

<!DOCTYPE html>

<html class="no-js" lang="en-US">

<head>
  
        <script>
            var wpdm_site_url = 'https://www.kennesaw-ga.gov/';
            var wpdm_home_url = 'https://www.kennesaw-ga.gov/';
            var ajax_url = 'https://www.kennesaw-ga.gov/wp-admin/admin-ajax.php';
            var wpdm_ajax_url = 'https://www.kennesaw-ga.gov/wp-admin/admin-ajax.php';
            var wpdm_ajax_popup = '0';
        </script>


        
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.kennesaw-ga.gov/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Optimized by SG Optimizer plugin version - 5.7.17 --><meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<!-- This site is optimized with the Yoast SEO plugin v15.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Kennesaw Art &amp; Culture Commission Presents the Artwork of Sarah Willaert - City of Kennesaw</title>
	<link rel="canonical" href="https://www.kennesaw-ga.gov/kennesaw-art-culture-commission-presents-the-artwork-of-sarah-willaert/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Kennesaw Art &amp; Culture Commission Presents the Artwork of Sarah Willaert - City of Kennesaw" />
	<meta property="og:description" content="The Kennesaw Art &amp; Culture Commission (KACC) is excited to present the artwork of Sarah Willaert. Willaert’s exhibit, “A Path Through My Mind &amp; Heart,” will be on display at the Fine Art Gallery in ... Read More" />
	<meta property="og:url" content="https://www.kennesaw-ga.gov/kennesaw-art-culture-commission-presents-the-artwork-of-sarah-willaert/" />
	<meta property="og:site_name" content="City of Kennesaw" />
	<meta property="article:published_time" content="2021-03-19T18:01:15+00:00" />
	<meta property="article:modified_time" content="2021-03-19T18:35:31+00:00" />
	<meta property="og:image" content="https://www.kennesaw-ga.gov/wp-content/uploads/2021/03/IMAGES-SIZED-FOR-WEB-50.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="895" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Becca Graham">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kennesaw-ga.gov/#website","url":"https://www.kennesaw-ga.gov/","name":"City of Kennesaw","description":"Kennesaw, Georgia","potentialAction":[{"@type":"SearchAction","target":"https://www.kennesaw-ga.gov/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.kennesaw-ga.gov/kennesaw-art-culture-commission-presents-the-artwork-of-sarah-willaert/#primaryimage","inLanguage":"en-US","url":"https://www.kennesaw-ga.gov/wp-content/uploads/2021/03/IMAGES-SIZED-FOR-WEB-50.jpg","width":1600,"height":895},{"@type":"WebPage","@id":"https://www.kennesaw-ga.gov/kennesaw-art-culture-commission-presents-the-artwork-of-sarah-willaert/#webpage","url":"https://www.kennesaw-ga.gov/kennesaw-art-culture-commission-presents-the-artwork-of-sarah-willaert/","name":"Kennesaw Art & Culture Commission Presents the Artwork of Sarah Willaert - City of Kennesaw","isPartOf":{"@id":"https://www.kennesaw-ga.gov/#website"},"primaryImageOfPage":{"@id":"https://www.kennesaw-ga.gov/kennesaw-art-culture-commission-presents-the-artwork-of-sarah-willaert/#primaryimage"},"datePublished":"2021-03-19T18:01:15+00:00","dateModified":"2021-03-19T18:35:31+00:00","author":{"@id":"https://www.kennesaw-ga.gov/#/schema/person/b99c19518c7cb274da3ea5d0a0d81ecf"},"breadcrumb":{"@id":"https://www.kennesaw-ga.gov/kennesaw-art-culture-commission-presents-the-artwork-of-sarah-willaert/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kennesaw-ga.gov/kennesaw-art-culture-commission-presents-the-artwork-of-sarah-willaert/"]}]},{"@type":"BreadcrumbList","@id":"https://www.kennesaw-ga.gov/kennesaw-art-culture-commission-presents-the-artwork-of-sarah-willaert/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.kennesaw-ga.gov/","url":"https://www.kennesaw-ga.gov/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.kennesaw-ga.gov/kennesaw-news/","url":"https://www.kennesaw-ga.gov/kennesaw-news/","name":"Kennesaw News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.kennesaw-ga.gov/kennesaw-art-culture-commission-presents-the-artwork-of-sarah-willaert/","url":"https://www.kennesaw-ga.gov/kennesaw-art-culture-commission-presents-the-artwork-of-sarah-willaert/","name":"Kennesaw Art &#038; Culture Commission Presents the Artwork of Sarah Willaert"}}]},{"@type":"Person","@id":"https://www.kennesaw-ga.gov/#/schema/person/b99c19518c7cb274da3ea5d0a0d81ecf","name":"Becca Graham","image":{"@type":"ImageObject","@id":"https://www.kennesaw-ga.gov/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/4ca93ae66892357fd1d2ef41b2cc2fd3?s=96&d=mm&r=g","caption":"Becca Graham"},"sameAs":["https://www.kennesaw-ga.gov"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="City of Kennesaw &raquo; Feed" href="https://www.kennesaw-ga.gov/feed/" />
<link rel="alternate" type="application/rss+xml" title="City of Kennesaw &raquo; Comments Feed" href="https://www.kennesaw-ga.gov/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-51559449-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.2';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-51559449-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-51559449-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
		<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kennesaw-ga.gov/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://www.kennesaw-ga.gov/wp-includes/css/dist/block-library/theme.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-block-quotes-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/quotes-collection/blocks/quotes/style.css?ver=1551914012' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-block-random-quote-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/quotes-collection/blocks/random-quote/style.css?ver=1551914012' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-bootstrap-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/download-manager/assets/css/front.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='magic-liquidizer-table-style-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/magic-liquidizer-responsive-table/idcss/ml-responsive-table.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.4.3' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='social-widget-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/social-media-widget/social_widget.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='srzmpcss-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/srizon-facebook-album-pro/resources/css/mag-popup.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='srzelastislidercss-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/srizon-facebook-album-pro/resources/css/elastislide.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='srzcustomcss-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/srizon-facebook-album-pro/resources/css/srizon.custom.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A%2C300%2C400%2C700&#038;ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='quotescollection-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/quotes-collection/css/quotes-collection.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator-charts-plugin-styles-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/weblator-charts/public/assets/css/public.css?ver=1.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='https://www.kennesaw-ga.gov/wp-content/themes/x/framework/dist/css/site/stacks/renew.css' type='text/css' media='all' />
<link rel='stylesheet' id='x-cranium-migration-css'  href='https://www.kennesaw-ga.gov/wp-content/themes/x/framework/legacy/cranium/dist/css/site/renew.css' type='text/css' media='all' />
<link rel='stylesheet' id='x-child-css'  href='https://www.kennesaw-ga.gov/wp-content/themes/x-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-clean-white-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/ubermenu/pro/assets/css/skins/cleanwhite.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/ubermenu/assets/fontawesome/css/all.min.css?ver=5.7' type='text/css' media='all' />
<script type='text/javascript' id='jquery-core-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/www.kennesaw-ga.gov\/","site":"https:\/\/www.kennesaw-ga.gov\/","ajax":"https:\/\/www.kennesaw-ga.gov\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.kennesaw-ga.gov","hash_tracking":"false","ua":"UA-51559449-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.2' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.min.js?ver=5.7' id='wpdm-bootstrap-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/download-manager/assets/js/front.js?ver=5.7' id='frontjs-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/html5-responsive-faq/js/hrf-script.js?ver=5.7' id='html5-responsive-faq-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/magic-liquidizer-responsive-table/idjs/ml.responsive.table.min.js?ver=2.0.3' id='magic-liquidizer-table-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.4.3' id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.4.3' id='revmin-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/srizon-facebook-album-pro/resources/js/modernizr.js?ver=5.7' id='srzmodernizr-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/srizon-facebook-album-pro/resources/js/mag-popup.js?ver=5.7' id='srzmp-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/srizon-facebook-album-pro/resources/js/jquery.collagePlus.min.js?ver=5.7' id='srzcollage-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/srizon-facebook-album-pro/resources/js/jquery.elastislide.min.js?ver=5.7' id='srzelastislide-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/srizon-facebook-album-pro/resources/js/srizon.custom.min.js?ver=3.5.1' id='srzcustom-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.min.js?ver=1.8.1' id='wpfront-notification-bar-js'></script>
<script type='text/javascript' id='quotescollection-js-extra'>
/* <![CDATA[ */
var quotescollectionAjax = {"ajaxUrl":"https:\/\/www.kennesaw-ga.gov\/wp-admin\/admin-ajax.php","nonce":"b319762297","nextQuote":"Next quote \u00bb","loading":"Loading...","error":"Error getting quote","autoRefreshMax":"20","autoRefreshCount":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/quotes-collection/js/quotes-collection.js?ver=2.5.2' id='quotescollection-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/weblator-charts/public/assets/js/excanvas.js?ver=1.7.9' id='weblator-charts-canvas-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/weblator-charts/public/assets/js/chartjs_new.js?ver=1.7.9' id='weblator-charts-charts-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/weblator-charts/public/assets/js/legend.js?ver=1.7.9' id='weblator-charts-legend-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/weblator-charts/public/assets/js/events.min.js?ver=1.7.9' id='weblator-charts-mutate-events-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/weblator-charts/public/assets/js/mutate.min.js?ver=1.7.9' id='weblator-charts-mutate-js'></script>
<script type='text/javascript' id='weblator-charts-plugin-script-js-extra'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.kennesaw-ga.gov\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/weblator-charts/public/assets/js/public.js?ver=1.7.9' id='weblator-charts-plugin-script-js'></script>
<meta name="generator" content="WordPress Download Manager 4.9.3" />
<link rel="https://api.w.org/" href="https://www.kennesaw-ga.gov/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kennesaw-ga.gov/wp-json/wp/v2/posts/22119" /><link rel='shortlink' href='https://www.kennesaw-ga.gov/?p=22119' />
<link rel="alternate" type="application/json+oembed" href="https://www.kennesaw-ga.gov/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kennesaw-ga.gov%2Fkennesaw-art-culture-commission-presents-the-artwork-of-sarah-willaert%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kennesaw-ga.gov/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kennesaw-ga.gov%2Fkennesaw-art-culture-commission-presents-the-artwork-of-sarah-willaert%2F&#038;format=xml" />
<style id="ubermenu-custom-generated-css">
/** Font Awesome 4 Compatibility **/
.fa{font-style:normal;font-variant:normal;font-weight:normal;font-family:FontAwesome;}

/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
 .ubermenu-main { margin-top:35px; }
 .ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { font-size:17px; color:#135ca4; }
 .ubermenu.ubermenu-main .ubermenu-item-level-0:hover > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-active > .ubermenu-target { color:#138415; }
 .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-item > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-parent > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-ancestor > .ubermenu-target { color:#135ca4; }
 .ubermenu-main .ubermenu-item.ubermenu-item-level-0 > .ubermenu-highlight { color:#138415; }
 .ubermenu.ubermenu-main .ubermenu-item-level-0 { margin:0px 8px; }
 .ubermenu-main .ubermenu-submenu.ubermenu-submenu-drop { background-color:#ffffff; color:#135ca4; }
 .ubermenu-main .ubermenu-submenu .ubermenu-highlight { color:#138415; }
 .ubermenu-main .ubermenu-submenu .ubermenu-item-header > .ubermenu-target, .ubermenu-main .ubermenu-tab > .ubermenu-target { font-size:17px; }
 .ubermenu-main .ubermenu-submenu .ubermenu-item-header > .ubermenu-target { color:#ffffff; background-color:#01395a; }
 .ubermenu-main .ubermenu-submenu .ubermenu-item-header > .ubermenu-target:hover { color:#ffffff; }
 .ubermenu-main .ubermenu-submenu .ubermenu-item-header.ubermenu-current-menu-item > .ubermenu-target { color:#ffffff; }
 .ubermenu-main .ubermenu-submenu .ubermenu-item-header.ubermenu-has-submenu-stack > .ubermenu-target { border-bottom:1px solid #e8e8e8; }
 .ubermenu-main .ubermenu-item-normal > .ubermenu-target { color:#135ca4; font-size:16px; }
 .ubermenu.ubermenu-main .ubermenu-item-normal > .ubermenu-target:hover, .ubermenu.ubermenu-main .ubermenu-item-normal.ubermenu-active > .ubermenu-target { color:#138415; }
 .ubermenu-main .ubermenu-item-normal.ubermenu-current-menu-item > .ubermenu-target { color:#135ca4; }
 .ubermenu-main, .ubermenu-main .ubermenu-target, .ubermenu-main .ubermenu-nav .ubermenu-item-level-0 .ubermenu-target, .ubermenu-main div, .ubermenu-main p, .ubermenu-main input { font-family:'Open Sans', sans-serif; }


/* Status: Loaded from Transient */

</style><script type="text/javascript">document.documentElement.className += " js";</script>
<link rel="stylesheet" href="https://www.kennesaw-ga.gov/wp-content/plugins/weblator-charts/public/assets/css/notie.css"><style>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</style><meta name="generator" content="Powered by Slider Revolution 6.4.3 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://www.kennesaw-ga.gov/wp-content/uploads/2019/04/cropped-CityScape_1c_navy-no-background-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.kennesaw-ga.gov/wp-content/uploads/2019/04/cropped-CityScape_1c_navy-no-background-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kennesaw-ga.gov/wp-content/uploads/2019/04/cropped-CityScape_1c_navy-no-background-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.kennesaw-ga.gov/wp-content/uploads/2019/04/cropped-CityScape_1c_navy-no-background-270x270.png" />
<script type="text/javascript">function setREVStartSize(e){
			//window.requestAnimationFrame(function() {				 
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;	
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;	
				try {								
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);		
					if(e.layout==="fullscreen" || e.l==="fullscreen") 						
						newh = Math.max(e.mh,window.RSIH);					
					else{					
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];					
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,						
							sl;					
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;					
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];									
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}															
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);					
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}				
					if(window.rs_init_css===undefined) window.rs_init_css = document.head.appendChild(document.createElement("style"));					
					document.getElementById(e.c).height = newh+"px";
					window.rs_init_css.innerHTML += "#"+e.c+"_wrapper { height: "+newh+"px }";				
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}					   
			//});
		  };</script>
		<style type="text/css" id="wp-custom-css">
			/*body, input, button, select, textarea, * {
    font-family: "Montserrat",sans-serif !important;
}

.fa, .far, .fas {
	font-family: "Font Awesome 5 Free" !important;
}

[data-x-icon-b] {
	font-family: "FontAwesomeBrands" !important;
}

[data-x-icon-s] {
	font-family: "FontAwesome" !important;
}*/

.jsst-main-up-wrapper div#userpopup {
	color: #fff;
}

body, input, button, select, textarea, * {
    font-family: "Montserrat",sans-serif;
}

.home .dctas {
	position:absolute !important;
}

.ubermenu .ubermenu-target {
	padding: 5px 20px;
}

.ubermenu-transition-shift .ubermenu-item .ubermenu-submenu-drop {
	margin-top: 0px;
	padding: 10px 0px;
}

.ubermenu .ubermenu-divider {
	padding: 0px 0px;
}

span.ubermenu-target-title.ubermenu-target-text {
	font-family: "Montserrat",sans-serif;
}

#parkRecBG {
	background-image: url('https://www.kennesaw-ga.gov/wp-content/uploads/2019/05/parks-recreationb.jpg') !important;
	background-size: cover;
	background-repeat: no-repeat;
	min-height:260px;
}

#homeInstagram .x-container {
	max-width: 100%;
	width: 100%;
}

#sb_instagram.sbi_col_4 #sbi_images .sbi_item {
	padding: 0px 5px !important;
	height: 250px;
}

#sb_instagram.sbi_col_4 #sbi_images .sbi_item a.sbi_photo {
	height: 250px !important;
}

#sb_instagram.sbi_col_4 #sbi_images .sbi_item:first-child {
	padding-left: 0px !important;
}

#sb_instagram.sbi_col_4 #sbi_images .sbi_item:last-child {
	padding-right: 0px !important;
}

div#sbi_images {
	padding-left: 0px !important;
	padding-right: 0px !important;
}

#homeEvents .ai1ec-event {
	width: 50% !important;
}

#homeEvents .ai1ec-event:last-child {
	/*left: 50% !important;*/
}

@media screen and (max-width: 424px) {
	#homeEvents .ai1ec-event {
		width: 100% !important;
	}
	
	#homeEvents .ai1ec-event:last-child {
		left: 0% !important;
	}
}

@media screen and (max-width: 425px) {
	#homeInstagram .x-container {
		padding: 5px !important;
	}
	
	#sb_instagram.sbi_col_4 #sbi_images .sbi_item {
		padding: 0px !important;
		margin-bottom: 5px !important;
	}
	
	#sb_instagram.sbi_col_4 #sbi_images .sbi_item:last-child {
		margin-bottom: 0px !important;
	}
}

.w3eden .well .form-control {
	height: auto !important;
}

.accordion-groups > .panel-group > .panel:not(.panel-default) > .panel-heading > a {
	font-size: 24px !important;
}

.accordion-groups > .panel-group > .panel:not(.panel-default) > .panel-heading > a {
	font-size: 24px !important;
}

.accordion-groups > .panel-group > .panel:not(.panel-default) > .panel-heading .panel-heading > a {
	font-size: 20px !important;
}

body.single-wpdmpro .x-header-landmark h1 {
	visibility: hidden;
}

.accordion-groups .panel:not(.panel-default) .panel-heading a {
	color: #fff;
}

a.ubermenu-responsive-toggle.ubermenu-responsive-toggle-main {
	float: right;
}

.w3eden .panel .panel-heading {
	background-color: #00617f;
}

.ai1ec-event-title, .ai1ec-event-title a {
	color: #d3d3d3;
}

.ai1ec-event-avatar.timely.ai1ec-post_thumbnail.ai1ec-landscape {
	background-color: transparent;
	border: none;
	box-shadow: none;
}

.ai1ec-event-wrap.ai1ec-clearfix {
	background-color: transparent;
	box-shadow: none;
	border: solid #b1a08c;
}

.ai1ec-month-view .ai1ec-event-title, .ai1ec-month-view .ai1ec-event-title a {
	color: #555;
	font-weight: 600;
}

body.home .ai1ec-date, body.home .ai1ec-end-date {
	display: none;
}		</style>
		<style id="x-generated-css">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</style><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Montserrat:400,400i,700,700i%7CPhilosopher:700%7COpen+Sans:800&#038;subset=latin,latin-ext&#038;display=auto" type="text/css" media="all" data-x-google-fonts />                    <link href="https://fonts.googleapis.com/css?family=Rubik" rel="stylesheet">
                <style>
            .w3eden .fetfont,
            .w3eden .btn,
            .w3eden .btn.wpdm-front h3.title,
            .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
            .w3eden #xfilelist .panel-heading,
            .w3eden .wpdm-frontend-tabs a,
            .w3eden .alert:before,
            .w3eden .panel .panel-heading,
            .w3eden .discount-msg,
            .w3eden .panel.dashboard-panel h3,
            .w3eden #wpdm-dashboard-sidebar .list-group-item,
            .w3eden #package-description .wp-switch-editor,
            .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
            .w3eden .wpdm_cart thead th,
            .w3eden #csp .list-group-item,
            .w3eden .modal-title {
                font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
                text-transform: uppercase;
                font-weight: 700;
            }
            .w3eden #csp .list-group-item{
                text-transform: unset;
            }

            /* WPDM Link/Page Template Styles */        </style>
                <style>

            :root{
                --color-primary: #01395a;
                --color-primary-rgb: 1, 57, 90;
                --color-primary-hover: #00617f;
                --color-primary-active: #138415;
                --color-secondary: #6c757d;
                --color-secondary-rgb: 108, 117, 125;
                --color-secondary-hover: #6c757d;
                --color-secondary-active: #6c757d;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #18ce0f;
                --color-success-active: #18ce0f;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #FFB236;
                --color-warning-rgb: 255, 178, 54;
                --color-warning-hover: #FFB236;
                --color-warning-active: #FFB236;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }


        </style>
        </head>

<body class="post-template-default single single-post postid-22119 single-format-standard x-renew x-child-theme-active x-full-width-layout-active x-sidebar-content-active x-post-meta-disabled x-navbar-static-active x-v8_2_3 cornerstone-v5_0_11">

  
  
  <div id="x-root" class="x-root">

    
    <div id="top" class="site">

    
  
  <header class="masthead masthead-inline" role="banner">
    

  <div class="x-topbar">
    <div class="x-topbar-inner x-container max width">
            <div class="x-social-global"><a href="https://www.facebook.com/CityofKennesaw/" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/cityofkennesaw" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;" aria-hidden="true"></i></a><a href="https://www.linkedin.com/company/city-of-kennesaw/" class="linkedin" title="LinkedIn" target="_blank"><i class="x-icon-linkedin-square" data-x-icon-b="&#xf08c;" aria-hidden="true"></i></a><a href="https://www.youtube.com/channel/UCgxVoXr7gaUGhGOE58AWFMA" class="youtube" title="YouTube" target="_blank"><i class="x-icon-youtube-square" data-x-icon-b="&#xf167;" aria-hidden="true"></i></a><a href="https://www.instagram.com/cityofkennesawga/" class="instagram" title="Instagram" target="_blank"><i class="x-icon-instagram" data-x-icon-b="&#xf16d;" aria-hidden="true"></i></a><a href="https://nextdoor.com/agency/city-of-kennesaw-1/?i=skhygjdxhqcdhrdlkjzk" class="behance" title="NextDoor" target="_blank"><img width="18" height="18" src="https://kennesaw-ga.gov/wp-content/themes/x-child/images/next-door-icon.png" aria-hidden="true" /></a></div>    </div>
  </div>

    

  <div class="x-navbar-wrap">
    <div class="x-navbar">
      <div class="x-navbar-inner">
        <div class="x-container max width">
          
<a href="https://www.kennesaw-ga.gov/" class="x-brand img">
  <img src="//www.kennesaw-ga.gov/wp-content/uploads/2019/04/CityScape-Logos-001.jpg" alt="City of Kennesaw"></a>
          
<!-- UberMenu [Configuration:main] [Theme Loc:primary] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-clean-white ubermenu-loc-primary ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " tabindex="0" data-ubermenu-target="ubermenu-main-93-primary-2"><i class="fas fa-bars" ></i>Menu</a><nav id="ubermenu-main-93-primary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-93 ubermenu-loc-primary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-clean-white  ubermenu-bar-align-right ubermenu-items-align-auto ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-93-primary" class="ubermenu-nav" data-title="Top Navigation"><li id="menu-item-1540" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1540 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/about-kennesaw/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About</span></a></li><li id="menu-item-17605" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-17605 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">I Want To&#8230;</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><div  class="ubermenu-submenu ubermenu-submenu-id-17605 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-center"  ><ul class="ubermenu-row ubermenu-row-id-17605_auto_1 ubermenu-autoclear "><li id="menu-item-17728" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-17728 ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Resident</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-17728 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-1554" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1554 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/payment-center/"><span class="ubermenu-target-title ubermenu-target-text">Pay a Bill/Property Tax</span></a></li><li id="menu-item-17606" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17606 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/sanitation/"><span class="ubermenu-target-title ubermenu-target-text">View Trash Schedule</span></a></li><li id="menu-item-18181" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-18181 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://kennesaw-ga.zohorecruit.com/jobs/Careers"><span class="ubermenu-target-title ubermenu-target-text">View Careers</span></a></li><li id="menu-item-17719" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17719 ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/agendas-minutes/"><span class="ubermenu-target-title ubermenu-target-text">View Agendas &#038; Minutes</span></a></li><li id="menu-item-18502" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18502 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/vacation-check-request/"><span class="ubermenu-target-title ubermenu-target-text">Vacation House Check</span></a></li><li id="menu-item-21730" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-21730 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://kennesawga.justfoia.com/publicportal/home/newrequest"><span class="ubermenu-target-title ubermenu-target-text">Submit an Open Records Request</span></a></li></ul></li><li id="menu-item-17729" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-17729 ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Business</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-17729 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-17864" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17864 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/doing-business/"><span class="ubermenu-target-title ubermenu-target-text">Open a Business</span></a></li><li id="menu-item-17742" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17742 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/business-license/"><span class="ubermenu-target-title ubermenu-target-text">Get Business License</span></a></li><li id="menu-item-18272" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18272 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/buildingservices/"><span class="ubermenu-target-title ubermenu-target-text">View Building Services</span></a></li><li id="menu-item-17733" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17733 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/permits-applications/"><span class="ubermenu-target-title ubermenu-target-text">Download Permits &#038; Applications</span></a></li><li id="menu-item-17740" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17740 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/pending-zoning-applications/"><span class="ubermenu-target-title ubermenu-target-text">View Pending Zoning Applications</span></a></li><li id="menu-item-17748" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17748 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/bids-and-rfps/"><span class="ubermenu-target-title ubermenu-target-text">Review Bids &#038; RFPs</span></a></li></ul></li><li class="ubermenu-divider"><hr/></li></ul><ul class="ubermenu-row ubermenu-row-id-18215 ubermenu-autoclear "><li id="menu-item-17766" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17766 ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/document-center/"><span class="ubermenu-target-title ubermenu-target-text">View Documents</span></a></li><li id="menu-item-18137" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-18137 ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://kennesaw.portal.iworq.net/portalhome/kennesaw"><span class="ubermenu-target-title ubermenu-target-text">Report a Concern</span></a></li><li id="menu-item-17731" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17731 ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/frequently-asked-questions/"><span class="ubermenu-target-title ubermenu-target-text">Read FAQs</span></a></li></ul><ul class="ubermenu-row ubermenu-row-id-18563 ubermenu-autoclear "><li id="menu-item-18559" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18559 ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/road-condition-alerts/"><span class="ubermenu-target-title ubermenu-target-text">View Road Conditions</span></a></li><li id="menu-item-18560" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18560 ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/splost/"><span class="ubermenu-target-title ubermenu-target-text">View SPLOST</span></a></li><li id="menu-item-18561" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18561 ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/maps-and-boundaries/"><span class="ubermenu-target-title ubermenu-target-text">View Maps</span></a></li></ul></div></li><li id="menu-item-17749" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-17749 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">City Services</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-17749 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-center ubermenu-autoclear"  ><li id="menu-item-17900" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-17900 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-2-3 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Departments</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-17900 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li class=" ubermenu-autocolumn menu-item-17900-col-0 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-17900-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-17900-col-0 ubermenu-submenu-type-stack"  ><li id="menu-item-17787" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17787 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/parks-and-recreation/"><span class="ubermenu-target-title ubermenu-target-text">Parks &#038; Recreation</span></a></li><li id="menu-item-17604" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17604 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/police/"><span class="ubermenu-target-title ubermenu-target-text">Police Department</span></a></li><li id="menu-item-18451" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18451 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/911-center/"><span class="ubermenu-target-title ubermenu-target-text">911 Center</span></a></li><li id="menu-item-1565" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1565 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/public-works/"><span class="ubermenu-target-title ubermenu-target-text">Public Works</span></a></li><li id="menu-item-17741" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17741 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/buildingservices/"><span class="ubermenu-target-title ubermenu-target-text">Building Services</span></a></li><li id="menu-item-1568" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1568 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/planning/"><span class="ubermenu-target-title ubermenu-target-text">Planning &#038; Zoning</span></a></li><li id="menu-item-1559" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1559 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/development/"><span class="ubermenu-target-title ubermenu-target-text">Economic Development</span></a></li><li id="menu-item-18562" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18562 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/maps-and-boundaries/"><span class="ubermenu-target-title ubermenu-target-text">GIS</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-17900-col-1 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-17900-col-1"><ul  class="ubermenu-submenu ubermenu-submenu-id-17900-col-1 ubermenu-submenu-type-stack"  ><li id="menu-item-2611" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2611 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/city-manager/"><span class="ubermenu-target-title ubermenu-target-text">City Manager</span></a></li><li id="menu-item-18065" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18065 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/finance/"><span class="ubermenu-target-title ubermenu-target-text">Finance</span></a></li><li id="menu-item-18453" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18453 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/property-tax/"><span class="ubermenu-target-title ubermenu-target-text">Property Tax</span></a></li><li id="menu-item-18452" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18452 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/court/"><span class="ubermenu-target-title ubermenu-target-text">Municipal Court</span></a></li><li id="menu-item-17732" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17732 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/communication/"><span class="ubermenu-target-title ubermenu-target-text">Communication</span></a></li><li id="menu-item-17968" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17968 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/hr/"><span class="ubermenu-target-title ubermenu-target-text">Human Resources</span></a></li><li id="menu-item-18455" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18455 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/information-technology/"><span class="ubermenu-target-title ubermenu-target-text">Information Technology</span></a></li></ul></li></ul></li><li id="menu-item-1569" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1569 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Government</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-1569 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-1570" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1570 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/mayor/"><span class="ubermenu-target-title ubermenu-target-text">Mayor</span></a></li><li id="menu-item-1572" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1572 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/city-council/"><span class="ubermenu-target-title ubermenu-target-text">City Council</span></a></li><li id="menu-item-1573" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1573 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/boards-and-commissions/"><span class="ubermenu-target-title ubermenu-target-text">Boards &#038; Commissions</span></a></li><li id="menu-item-1571" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1571 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/city-clerk/"><span class="ubermenu-target-title ubermenu-target-text">City Clerk</span></a></li><li id="menu-item-18990" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-18990 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://library.municode.com/ga/kennesaw/codes/code_of_ordinances"><span class="ubermenu-target-title ubermenu-target-text">Code of Ordinances</span></a></li><li id="menu-item-17920" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17920 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/elections/"><span class="ubermenu-target-title ubermenu-target-text">Elections</span></a></li><li id="menu-item-19494" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-19494 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/city-cemetery/"><span class="ubermenu-target-title ubermenu-target-text">City Cemetery</span></a></li></ul></li></ul></li><li id="menu-item-5909" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-5909 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Things To Do</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-5909 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-center ubermenu-autoclear"  ><li id="menu-item-17763" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-17763 ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Parks</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-17763 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-17802" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17802 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/parks-and-recreation/"><span class="ubermenu-target-title ubermenu-target-text">Parks &#038; Recreation</span></a></li><li id="menu-item-17721" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17721 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/swift-cantrell-park/"><span class="ubermenu-target-title ubermenu-target-text">Swift-Cantrell Park</span></a></li><li id="menu-item-1606" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1606 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/kennesaw-skatepark/"><span class="ubermenu-target-title ubermenu-target-text">Kennesaw Skatepark</span></a></li><li id="menu-item-17750" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17750 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/parks-and-recreation/adams-park/"><span class="ubermenu-target-title ubermenu-target-text">Adams Park</span></a></li><li id="menu-item-17751" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17751 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/parks-and-recreation/depot-park/"><span class="ubermenu-target-title ubermenu-target-text">Depot Park</span></a></li><li id="menu-item-17754" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17754 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/parks-and-recreation/wellness-station/"><span class="ubermenu-target-title ubermenu-target-text">Wellness Station</span></a></li><li id="menu-item-17757" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17757 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/parks-and-recreation/splash-pad/"><span class="ubermenu-target-title ubermenu-target-text">Splash Pad</span></a></li><li id="menu-item-17756" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17756 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/parks-and-recreation/frank-boone-dog-park/"><span class="ubermenu-target-title ubermenu-target-text">Dog Park</span></a></li><li id="menu-item-17759" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17759 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/parks-and-recreation/trails/"><span class="ubermenu-target-title ubermenu-target-text">Trails</span></a></li></ul></li><li id="menu-item-17765" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-17765 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Art &#038; Culture</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-17765 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-17972" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17972 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/smith-gilbert/"><span class="ubermenu-target-title ubermenu-target-text">Smith-Gilbert Gardens</span></a></li><li id="menu-item-17973" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17973 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/museum/"><span class="ubermenu-target-title ubermenu-target-text">Southern Museum</span></a></li><li id="menu-item-17760" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17760 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/parks-and-recreation/ben-robertson-community-center/"><span class="ubermenu-target-title ubermenu-target-text">Community Center</span></a></li><li id="menu-item-21520" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-21520 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/historic-kennesaw-at-the-depot/"><span class="ubermenu-target-title ubermenu-target-text">Historic Kennesaw at the Depot</span></a></li><li id="menu-item-17752" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17752 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/farmers-market/"><span class="ubermenu-target-title ubermenu-target-text">Farmers Market</span></a></li><li id="menu-item-18069" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18069 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/dinner-at-the-depot/"><span class="ubermenu-target-title ubermenu-target-text">Dinner at the Depot</span></a></li></ul></li><li id="menu-item-19308" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-19308 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#"><span class="ubermenu-target-title ubermenu-target-text">Local</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-19308 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-19309" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-19309 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://ksuowls.com/calendar.aspx"><span class="ubermenu-target-title ubermenu-target-text">Kennesaw State University Athletics</span></a></li><li id="menu-item-19310" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-19310 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nps.gov/kemo/index.htm"><span class="ubermenu-target-title ubermenu-target-text">Kennesaw Mountain National Battlefield Park</span></a></li><li id="menu-item-19311" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-19311 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://travelcobb.org/"><span class="ubermenu-target-title ubermenu-target-text">Cobb Travel &#038; Tourism</span></a></li><li id="menu-item-19312" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-19312 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.atlutd.com/2"><span class="ubermenu-target-title ubermenu-target-text">ATL UTD 2</span></a></li><li id="menu-item-19313" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-19313 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mlb.com/braves/"><span class="ubermenu-target-title ubermenu-target-text">Atlanta Braves</span></a></li></ul></li></ul></li><li id="menu-item-17747" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-17747 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">News &#038; Events</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-17747 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-17779" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-current_page_parent ubermenu-item-17779 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/kennesaw-news/"><span class="ubermenu-target-title ubermenu-target-text">Kennesaw News</span></a></li><li id="menu-item-17607" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17607 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/events-calendar/"><span class="ubermenu-target-title ubermenu-target-text">Events Calendar</span></a></li><li id="menu-item-17780" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-17780 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://visitor.r20.constantcontact.com/manage/optin?v=001eE8BHR1k0dE2445hwCT7A9zl_5IFTqgaAh2ZmJVw5JOmfqHxR-k6moeEgG-2gUnKgY_yAkZ4DBj7oZIZfd36I_u03jgVVUXA_iYKteNuNew%3D"><span class="ubermenu-target-title ubermenu-target-text">E-Newsletter Signup</span></a></li><li id="menu-item-22046" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22046 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/mobile-app/"><span class="ubermenu-target-title ubermenu-target-text">Mobile App</span></a></li></ul></li><li id="menu-item-17904" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-17904 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl" ><a class="ubermenu-target ubermenu-highlight ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-noindicator ubermenu-item-notext" href="#" tabindex="0"><i class="ubermenu-icon fas fa-search" ></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-17904 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item"  ><li id="menu-item-17909" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-17909 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-autoclear"><li id="search-2" class="widget widget_search ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header">
<form method="get" id="searchform" class="form-search" action="https://www.kennesaw-ga.gov/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" name="s" class="search-query" placeholder="Search"  />
</form>
</li></ul></li></ul></li></ul></nav>
<!-- End UberMenu -->
        </div>
      </div>
    </div>
  </div>

  </header>

    
  
    <header class="x-header-landmark">
      <div class="x-container max width">
        <div class="x-landmark-breadcrumbs-wrap">
          <div class="x-landmark">

                      
              <h1 class="h-landmark"><span>Kennesaw News</span></h1>

                      
          </div>

          
          
        </div>
      </div>
    </header>

  
  <div class="x-container max width offset">
    <div class="x-main right" role="main">

              
<article id="post-22119" class="post-22119 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
  <div class="entry-wrap">
    
<header class="entry-header">
    <h1 class="entry-title">Kennesaw Art &#038; Culture Commission Presents the Artwork of Sarah Willaert</h1>
    </header>          <div class="entry-featured">
        <div class="entry-thumb"><img width="906" height="507" src="https://www.kennesaw-ga.gov/wp-content/uploads/2021/03/IMAGES-SIZED-FOR-WEB-50-906x507.jpg" class="attachment-entry size-entry wp-post-image" alt="" loading="lazy" srcset="https://www.kennesaw-ga.gov/wp-content/uploads/2021/03/IMAGES-SIZED-FOR-WEB-50-906x506.jpg 906w, https://www.kennesaw-ga.gov/wp-content/uploads/2021/03/IMAGES-SIZED-FOR-WEB-50-300x168.jpg 300w, https://www.kennesaw-ga.gov/wp-content/uploads/2021/03/IMAGES-SIZED-FOR-WEB-50-1024x573.jpg 1024w, https://www.kennesaw-ga.gov/wp-content/uploads/2021/03/IMAGES-SIZED-FOR-WEB-50-768x430.jpg 768w, https://www.kennesaw-ga.gov/wp-content/uploads/2021/03/IMAGES-SIZED-FOR-WEB-50-1536x859.jpg 1536w, https://www.kennesaw-ga.gov/wp-content/uploads/2021/03/IMAGES-SIZED-FOR-WEB-50-100x56.jpg 100w, https://www.kennesaw-ga.gov/wp-content/uploads/2021/03/IMAGES-SIZED-FOR-WEB-50-1184x662.jpg 1184w, https://www.kennesaw-ga.gov/wp-content/uploads/2021/03/IMAGES-SIZED-FOR-WEB-50.jpg 1600w" sizes="(max-width: 906px) 100vw, 906px" /></div>      </div>
        


<div class="entry-content content">


  <p>The Kennesaw Art &amp; Culture Commission (KACC) is excited to present the artwork of Sarah Willaert. Willaert’s exhibit, “A Path Through My Mind &amp; Heart,” will be on display at the Fine Art Gallery in the Ben Robertson Community Center, located at 2753 Watts Drive, through the end of April.</p>
<p>&nbsp;</p>
<p>Willaert will be on-site Thursdays through the month of April from 6:00 to 8:00 p.m. to speak with Gallery visitors.</p>
<p>&nbsp;</p>
<p>A Gallery Tour and “Create With Me” free, virtual tutorial video can be found on the Kennesaw Parks &amp; Recreation Facebook page, <a href="http://www.facebook.com/KennesawParksRecreation">www.facebook.com/KennesawParksRecreation</a>.</p>
<p>&nbsp;</p>
<p>KACC invites the community to participate in creating with Willaert via coloring pages that have been uploaded to the City’s website at <a href="https://www.kennesaw-ga.gov/download/sarah-willaert-coloring-pages/">https://www.kennesaw-ga.gov/download/sarah-willaert-coloring-pages/</a>. Once colored, KACC asks that participants submit a copy of their work to <a href="&#109;&#x61;&#105;&#x6c;&#116;&#x6f;&#58;&#x4b;A&#x43;C&#x40;k&#x65;n&#110;&#x65;&#115;&#x61;&#119;&#x2d;&#103;&#x61;&#46;&#x67;o&#x76;">K&#65;&#x43;&#x43;&#x40;k&#101;&#x6e;&#x6e;&#x65;s&#97;&#x77;&#x2d;&#x67;a&#46;&#x67;&#x6f;&#x76;</a>. All participants will be entered into a drawing to win a gift card. The deadline for entries is April 22, as the drawing will take place on April 23.</p>
<p>&nbsp;</p>
<p>For those unable to view the exhibit in-person, a digital version has been uploaded to the KACC Facebook page at <a href="https://tinyurl.com/puv3x3hb">https://tinyurl.com/puv3x3hb</a>.</p>
  

</div>


  </div>
</article>        
      
    </div>

          

  <aside class="x-sidebar left" role="complementary">
          <div id="ai1ec_agenda_widget-5" class="widget widget_ai1ec_agenda_widget">

	<h4 class="h-widget">Upcoming Events</h4>

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.kennesaw-ga.gov&#x2F;events-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;3-24-2021&#x2F;">
						<div class="ai1ec-month">Mar</div>
						<div class="ai1ec-day">24</div>
						<div class="ai1ec-weekday">Wed</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-21637
									ai1ec-event-instance-id-9944
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.kennesaw-ga.gov&#x2F;event&#x2F;homeschool-workshop-series-2&#x2F;&#x3F;instance_id&#x3D;9944"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Homeschool Workshop Series
																							<span class="ai1ec-event-location"
													>@ The Southern Museum</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-9944">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#008817" title="Events"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.kennesaw-ga.gov&#x2F;event&#x2F;homeschool-workshop-series-2&#x2F;&#x3F;instance_id&#x3D;9944"
		   class="ai1ec-load-event"
			>Homeschool Workshop Series</a>
					<span class="ai1ec-event-location"
				>@ The Southern Museum</span>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 24 @ 10:00 am – 1:00 pm
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.kennesaw-ga.gov&#x2F;event&#x2F;homeschool-workshop-series-2&#x2F;&#x3F;instance_id&#x3D;9944">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://www.kennesaw-ga.gov/wp-content/uploads/2020/12/IMAGES-SIZED-FOR-WEB-5-300x168.jpg" alt="Homeschool Workshop Series @ The Southern Museum" width="300" height="168" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Join the Southern Museum for STEAM powered fun at their Homeschool Workshop Series. The updated program still includes hands-on projects, games, guided activities and demonstrations, but it is now a timed, hour-long program with enhanced ... <a href="https://www.kennesaw-ga.gov/event/homeschool-workshop-series-2/" class="more-link">Read More</a></div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-22124
									ai1ec-event-instance-id-10627
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.kennesaw-ga.gov&#x2F;event&#x2F;cemetery-preservation-commission-2&#x2F;&#x3F;instance_id&#x3D;10627"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												4:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Special Called Cemetery Preserva...
																							<span class="ai1ec-event-location"
													>@ City Hall Training Room</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-10627">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#135ca4" title="Meetings"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.kennesaw-ga.gov&#x2F;event&#x2F;cemetery-preservation-commission-2&#x2F;&#x3F;instance_id&#x3D;10627"
		   class="ai1ec-load-event"
			>Special Called Cemetery Preserva...</a>
					<span class="ai1ec-event-location"
				>@ City Hall Training Room</span>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 24 @ 4:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">&nbsp;</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.kennesaw-ga.gov&#x2F;events-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;3-25-2021&#x2F;">
						<div class="ai1ec-month">Mar</div>
						<div class="ai1ec-day">25</div>
						<div class="ai1ec-weekday">Thu</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-21695
									ai1ec-event-instance-id-10335
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.kennesaw-ga.gov&#x2F;event&#x2F;plan-review-committee&#x2F;&#x3F;instance_id&#x3D;10335"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												9:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Plan Review Committee
																							<span class="ai1ec-event-location"
													>@ Council Chambers, City Hall</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-10335">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#135ca4" title="Meetings"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.kennesaw-ga.gov&#x2F;event&#x2F;plan-review-committee&#x2F;&#x3F;instance_id&#x3D;10335"
		   class="ai1ec-load-event"
			>Plan Review Committee</a>
					<span class="ai1ec-event-location"
				>@ Council Chambers, City Hall</span>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 25 @ 9:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">https://www.kennesaw-ga.gov/download/plan-review-agenda-03-18-2021/</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="https&#x3A;&#x2F;&#x2F;www.kennesaw-ga.gov&#x2F;events-calendar&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;3-27-2021&#x2F;">
						<div class="ai1ec-month">Mar</div>
						<div class="ai1ec-day">27</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-21646
									ai1ec-event-instance-id-10520
									">

									<a href="https&#x3A;&#x2F;&#x2F;www.kennesaw-ga.gov&#x2F;event&#x2F;bunny-breakfast&#x2F;&#x3F;instance_id&#x3D;10520"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												8:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Drive-Thru Bunny Breakfast
																							<span class="ai1ec-event-location"
													>@ Ben Robertson Community Center</span>
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup 
	ai1ec-event-instance-id-10520">

				<div class="ai1ec-color-swatches"><span class="ai1ec-color-swatch ai1ec-tooltip-trigger" style="background:#008817" title="Events"></span></div>
	
	<span class="ai1ec-popup-title">
		<a href="https&#x3A;&#x2F;&#x2F;www.kennesaw-ga.gov&#x2F;event&#x2F;bunny-breakfast&#x2F;&#x3F;instance_id&#x3D;10520"
		   class="ai1ec-load-event"
			>Drive-Thru Bunny Breakfast</a>
					<span class="ai1ec-event-location"
				>@ Ben Robertson Community Center</span>
					</span>

	
	<div class="ai1ec-event-time">
					Mar 27 @ 8:00 am – 10:30 am
			</div>

			<a class="ai1ec-load-event"
			href="https&#x3A;&#x2F;&#x2F;www.kennesaw-ga.gov&#x2F;event&#x2F;bunny-breakfast&#x2F;&#x3F;instance_id&#x3D;10520">
			<div class="ai1ec-event-avatar timely  ai1ec-post_thumbnail ai1ec-landscape"><img src="https://www.kennesaw-ga.gov/wp-content/uploads/2018/12/Bunny-Breakfast-300x225.jpg" alt="Drive-Thru Bunny Breakfast @ Ben Robertson Community Center" width="300" height="225" /></div>
		</a>
	
			<div class="ai1ec-popup-excerpt">Although we are not able to go through with our Bunny Breakfast in person this year, we wanted to offer our community a fun &amp; safe way to get out of the house and spend ... <a href="https://www.kennesaw-ga.gov/event/bunny-breakfast/" class="more-link">Read More</a></div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="https&#x3A;&#x2F;&#x2F;www.kennesaw-ga.gov&#x2F;events-calendar&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
							<div class="ai1ec-subscribe-dropdown ai1ec-dropdown ai1ec-btn
	ai1ec-btn-default ai1ec-btn-xs">
	<span role="button" class="ai1ec-dropdown-toggle ai1ec-subscribe"
			data-toggle="ai1ec-dropdown">
		<i class="ai1ec-fa ai1ec-icon-rss ai1ec-fa-lg ai1ec-fa-fw"></i>
		<span class="ai1ec-hidden-xs">
							Add
						<span class="ai1ec-caret"></span>
		</span>
	</span>
			<ul class="ai1ec-dropdown-menu ai1ec-pull-left" role="menu">
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
				data-placement="right" title="Copy this URL for your own Timely calendar or click to add to your rich-text calendar"
				href="http&#x3A;&#x2F;&#x2F;www.kennesaw-ga.gov&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events">
				<i class="ai1ec-fa ai1ec-fa-lg ai1ec-fa-fw ai1ec-icon-timely"></i>
				Add to Timely Calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in your Google Calendar"
			  href="https://www.google.com/calendar/render?cid=http&#x25;3A&#x25;2F&#x25;2Fwww.kennesaw-ga.gov&#x25;2F&#x25;3Fplugin&#x25;3Dall-in-one-event-calendar&#x25;26controller&#x25;3Dai1ec_exporter_controller&#x25;26action&#x25;3Dexport_events&#x25;26no_html&#x25;3Dtrue&#x25;26&#x25;26">
				<i class="ai1ec-fa ai1ec-icon-google ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Google
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in MS Outlook"
			  href="webcal&#x3A;&#x2F;&#x2F;www.kennesaw-ga.gov&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-windows ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Outlook
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto" target="_blank"
			  data-placement="right" title="Subscribe to this calendar in Apple Calendar/iCal"
			  href="webcal&#x3A;&#x2F;&#x2F;www.kennesaw-ga.gov&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-apple ai1ec-fa-lg ai1ec-fa-fw"></i>
				Add to Apple Calendar
			</a>
		</li>
		<li>
						<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title="Subscribe to this calendar in another plain-text calendar"
			  href="http&#x3A;&#x2F;&#x2F;www.kennesaw-ga.gov&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&amp;no_html&#x3D;true">
				<i class="ai1ec-fa ai1ec-icon-calendar ai1ec-fa-fw"></i>
				Add to other calendar
			</a>
		</li>
		<li>
			<a class="ai1ec-tooltip-trigger ai1ec-tooltip-auto"
			  data-placement="right" title=""
			  href="http&#x3A;&#x2F;&#x2F;www.kennesaw-ga.gov&#x2F;&#x3F;plugin&#x3D;all-in-one-event-calendar&amp;controller&#x3D;ai1ec_exporter_controller&amp;action&#x3D;export_events&xml=true">
				<i class="ai1ec-fa ai1ec-fa-file-text ai1ec-fa-lg ai1ec-fa-fw"></i>
				Export to XML
			</a>
		</li>
	</ul>
</div>

					</div>
	 
</div>



</div>      </aside>

    
  </div>



  

  <footer class="x-colophon top">
    <div class="x-container max width">

      <div class="x-column x-md x-1-3"><div id="nav_menu-17" class="widget widget_nav_menu"><div class="menu-footer-menu-one-container"><ul id="menu-footer-menu-one" class="menu"><li id="menu-item-18145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18145"><a href="https://www.kennesaw-ga.gov/police/">Kennesaw Police Department</a></li>
<li id="menu-item-18486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18486"><a href="https://www.kennesaw-ga.gov/road-condition-alerts/">Road Condition Alerts</a></li>
<li id="menu-item-18146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18146"><a href="https://www.kennesaw-ga.gov/payment-center/">Online Payment Portal</a></li>
<li id="menu-item-18147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18147"><a href="https://www.kennesaw-ga.gov/public-works/">Public Works</a></li>
<li id="menu-item-18148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18148"><a href="https://www.kennesaw-ga.gov/property-tax/">Property Tax</a></li>
<li id="menu-item-18182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18182"><a target="_blank" rel="noopener" href="https://kennesaw-ga.zohorecruit.com/jobs/Careers">Careers</a></li>
</ul></div></div></div><div class="x-column x-md x-1-3"><div id="nav_menu-19" class="widget widget_nav_menu"><div class="menu-footer-menu-two-container"><ul id="menu-footer-menu-two" class="menu"><li id="menu-item-18149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18149"><a href="https://www.kennesaw-ga.gov/parks-and-recreation/">Parks &#038; Recreation</a></li>
<li id="menu-item-18150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18150"><a href="https://www.kennesaw-ga.gov/things-to-do/">Things to Do</a></li>
<li id="menu-item-18151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18151"><a href="https://www.kennesaw-ga.gov/events-calendar/">Events Calendar</a></li>
<li id="menu-item-18152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18152"><a href="https://www.kennesaw-ga.gov/agendas-minutes/">Agendas &#038; Minutes</a></li>
<li id="menu-item-18487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18487"><a href="https://www.kennesaw-ga.gov/splost/">SPLOST</a></li>
<li id="menu-item-21214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21214"><a href="https://www.kennesaw-ga.gov/annual-report/">2019 Annual Report</a></li>
</ul></div></div></div><div class="x-column x-md x-1-3 last"><div id="text-100" class="widget widget_text"><h4 class="h-widget">Contact Us</h4>			<div class="textwidget"><p>2529 J O Stephenson Ave<br />
Kennesaw, GA 30144<br />
<strong>Phone:</strong> <a href="tel:17704248274">770-424-8274</a></p>
</div>
		</div></div>
    </div>
  </footer>


  
    <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container max width">

                  <div class="x-social-global"><a href="https://www.facebook.com/CityofKennesaw/" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/cityofkennesaw" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;" aria-hidden="true"></i></a><a href="https://www.linkedin.com/company/city-of-kennesaw/" class="linkedin" title="LinkedIn" target="_blank"><i class="x-icon-linkedin-square" data-x-icon-b="&#xf08c;" aria-hidden="true"></i></a><a href="https://www.youtube.com/channel/UCgxVoXr7gaUGhGOE58AWFMA" class="youtube" title="YouTube" target="_blank"><i class="x-icon-youtube-square" data-x-icon-b="&#xf167;" aria-hidden="true"></i></a><a href="https://www.instagram.com/cityofkennesawga/" class="instagram" title="Instagram" target="_blank"><i class="x-icon-instagram" data-x-icon-b="&#xf16d;" aria-hidden="true"></i></a><a href="https://nextdoor.com/agency/city-of-kennesaw-1/?i=skhygjdxhqcdhrdlkjzk" class="behance" title="NextDoor" target="_blank"><img width="18" height="18" src="https://kennesaw-ga.gov/wp-content/themes/x-child/images/next-door-icon.png" aria-hidden="true" /></a></div>        
        
                  <div class="x-colophon-content">
            © 2020 Kennesaw, GA | Website by <a href="https://andisites.com/" target="_blank">AndiSites Inc. </a>          </div>
        
      </div>
    </footer>

  

    
    </div> <!-- END .x-site -->

    
  </div> <!-- END .x-root -->

<!-- ngg_resource_manager_marker -->            <script>
                jQuery(function($){
                                        try {
                        $('a.wpdm-lightbox').nivoLightbox();
                    } catch (e) {

                    }
                });
            </script>

                <div id="fb-root"></div>
    <audio autoplay controls style='width: 100%;display: none' id='wpdm-audio-player'></audio>
    <style type="text/css">
            h2.frq-main-title{
               font-size: 16px;
            }
            .hrf-entry{
               border:none !important;
               margin-bottom: 4px !important;
               padding-bottom: 0px !important;
            }
            .hrf-content{
               display:none;
               color: #393939;
               background: ffffff;
               font-size: 16px;
               padding: 10px;
               padding-left: 50px;
               word-break: normal;
            }
            h3.hrf-title{
               font-size: 16px ;
               color: #135ca4;
               background: #ffffff;
               padding: 10px ;
               padding-left: 50px;
               margin: 0;
               -webkit-touch-callout: none;
               -webkit-user-select: none;
               -khtml-user-select: none;
               -moz-user-select: none;
               -ms-user-select: none;
               user-select: none;
               outline-style:none;
            }
            .hrf-title.close-faq{
               cursor: pointer;
            }
            .hrf-title.close-faq span{
               width: 30px;
               height: 30px;
               display: inline-block;
               position: relative;
               left: 0;
               top: 8px;
               margin-right: 12px;
               margin-left: -42px;
               background: #138415 url(https://www.kennesaw-ga.gov/wp-content/plugins/html5-responsive-faq/images/open.png) no-repeat center center;
            }
            }.hrf-title.open-faq{
            
            }
            .hrf-title.open-faq span{
               width: 30px;
               height: 30px;
               display: inline-block;
               position: relative;
               left: 0;
               top: 8px;
               margin-right: 12px;
               margin-left: -42px;
               background: #138415 url(https://www.kennesaw-ga.gov/wp-content/plugins/html5-responsive-faq/images/close.png) no-repeat center center;
            }
            .hrf-entry p{
            
            }
            .hrf-entry ul{
            
            }
            .hrf-entry ul li{
            
            }</style>
<script type='text/javascript'>
	//<![CDATA[
    jQuery(document).ready(function($) { 
    	$('html').MagicLiquidizerTable({ whichelement: 'table', breakpoint: '780', headerSelector: 'thead td, thead th, tr th', bodyRowSelector: 'tbody tr, tr', table: '1' })
    })
	//]]>
</script> 	
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.kennesaw-ga.gov/wp-admin/admin-ajax.php";
</script>

<style type="text/css">
    #wpfront-notification-bar 
    {
        background: #d9400e;
        background: -moz-linear-gradient(top, #d9400e 0%, #d9400e 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#d9400e), color-stop(100%,#d9400e));
        background: -webkit-linear-gradient(top, #d9400e 0%,#d9400e 100%);
        background: -o-linear-gradient(top, #d9400e 0%,#d9400e 100%);
        background: -ms-linear-gradient(top, #d9400e 0%,#d9400e 100%);
        background: linear-gradient(to bottom, #d9400e 0%, #d9400e 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#d9400e', endColorstr='#d9400e',GradientType=0 );
    }

    #wpfront-notification-bar div.wpfront-message
    {
        color: #ffffff;
    }

    #wpfront-notification-bar a.wpfront-button
    {
        background: #00b7ea;
        background: -moz-linear-gradient(top, #00b7ea 0%, #009ec3 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#00b7ea), color-stop(100%,#009ec3));
        background: -webkit-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -o-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: -ms-linear-gradient(top, #00b7ea 0%,#009ec3 100%);
        background: linear-gradient(to bottom, #00b7ea 0%, #009ec3 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#00b7ea', endColorstr='#009ec3',GradientType=0 );

        color: #ffffff;
    }

    #wpfront-notification-bar-open-button
    {
        background-color: #00b7ea;
    }

    #wpfront-notification-bar  div.wpfront-close 
    {
        border: 1px solid #555555;
        background-color: #555555;
        color: #000000;
    }

    #wpfront-notification-bar  div.wpfront-close:hover 
    {
        border: 1px solid #aaaaaa;
        background-color: #aaaaaa;
    }
    
        
    
        
</style>


<div id="wpfront-notification-bar-spacer" class="hidden">
    <div id="wpfront-notification-bar-open-button" aria-label="reopen" class="hidden top wpfront-bottom-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                <table border="0" cellspacing="0" cellpadding="0" role="presentation">
            <tr>
                <td>
                    <div class="wpfront-message">
                        For all updates, including cancelations, closures and current operations, regarding COVID-19, please visit: www.kennesaw-ga.gov/covid-19.                    </div>
                    <div>
                                                                                            <a class="wpfront-button" href="https://www.kennesaw-ga.gov/covid-19"  target="_self" >Visit Page</a>
                                                                                                                </div>
                </td>
            </tr>
        </table>
    </div>
</div>


<style type="text/css">
#wpfront-notification-bar a.wpfront-button {
    border-radius: 0px;
    box-shadow: 0 1px 2px rgba(0, 0, 0, 0.2);
    cursor: pointer;
    display: inline-block;
    font-size: 13px;
    font-weight: bold;
    margin-left: 5px;
    padding: 5px 10px;
    text-align: center;
    text-decoration: none;
    text-shadow: 0 1px 1px rgba(0, 0, 0, 0.3);
    white-space: nowrap;
}</style>
            <script type="text/javascript">
                function __load_wpfront_notification_bar() {
                    if (typeof wpfront_notification_bar === "function") {
                        wpfront_notification_bar({"position":1,"height":0,"fixed_position":"on","animate_delay":1,"close_button":false,"button_action_close_bar":false,"auto_close_after":0,"display_after":0,"is_admin_bar_showing":false,"display_open_button":false,"keep_closed":false,"keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":0,"keep_closed_cookie":"wpfront-notification-bar-keep-closed","log":false});
                    } else {
                                                setTimeout(__load_wpfront_notification_bar, 100);
                    }
                }
                __load_wpfront_notification_bar();
            </script>
            <script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/cornerstone/assets/dist/js/site/cs.6e37efe.js' id='cornerstone-site-body-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/themes/x/framework/dist/js/site/x.js' id='x-site-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' id='ubermenu-js-extra'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.7.3","configurations":["main"],"ajax_url":"https:\/\/www.kennesaw-ga.gov\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.kennesaw-ga.gov\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","use_core_svgs":"off","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","esc_close_mobile":"on","theme_locations":{"primary":"Primary Menu","footer":"Footer Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.7.3' id='ubermenu-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.6.8' id='ai1ec_requirejs-js'></script>
<script id="x-custom-js">jQuery('.well').hide();
jQuery(window).load(function() {
  jQuery('.wpdm-filelist').find('a').each(function() {
    jQuery(this).attr('target', '_blank');
  });

  var ai1eceventtitleheight = 0;
  jQuery('.home .ai1ec-event-title').each(function() {
    var ai1eceventtitlecurrentheight = jQuery(this).height();
    //console.log(ai1eceventtitleheight + ' vs ' + ai1eceventtitlecurrentheight);
    if (ai1eceventtitlecurrentheight > ai1eceventtitleheight) {
      ai1eceventtitleheight = ai1eceventtitlecurrentheight;
    }
  });

  jQuery('.home .ai1ec-event-title').each(function() {
    jQuery(this).css('height', ai1eceventtitleheight + 'px');
  });

  var sPageURL = window.location.search.substring(1); console.log(sPageURL);
  sURLVariables = sPageURL.split('&'); console.log(sParameterName);
  i = 0;
  params = false;

  for (i = 0; i < sURLVariables.length; i++) {
    var sParameterName = sURLVariables[i].split('=');

    if(sParameterName[1] != null && sParameterName[1] != '' && params == false) {
      params = true
    }

    if(params == true) {
      jQuery('.accordion-groups').hide();
    } else {
      jQuery('#wpdm_packages_1').hide();
    }
  }

  jQuery('label[for=order_by], label[for=publish_date], label[for=view_count], .slider.slider-horizontal').parents('.row').hide();
  jQuery('.well').show();

  jQuery('.x-icon-facebook-square').append('<span class="screenreader">Facebook</span>');
  jQuery('.x-icon-twitter-square').append('<span class="screenreader">Twitter</span>');
  jQuery('.x-icon-linkedin-square').append('<span class="screenreader">LinkedIn</span>');
  jQuery('.x-icon-youtube-square').append('<span class="screenreader">YouTube</span>');
  jQuery('.x-icon-instagram').append('<span class="screenreader">Instagram</span>');
  jQuery('.x-icon-angle-down').append('<span class="screenreader">Scroll Down</span>');
  jQuery('.ubermenu-icon.fa-search').append('<span class="screenreader">Search</span>');
  jQuery('.um-modal-close .um-faicon-times').append('<span class="screenreader">Close</span>');
  jQuery('.ai1ec-fa-chevron-left').append('<span class="screenreader">Previous</span>');
  jQuery('.ai1ec-fa-chevron-right').append('<span class="screenreader">Next</span>');

  var docCat = window.location.hash;
  console.log(docCat);
  if(docCat != '' && docCat != null) {
    //jQuery('#z114-1').parent().find('.panel-heading').find('a').click();
    //console.log('z114-1 clicked');
    setTimeout(
      function() 
      {
        jQuery(docCat).parent().find('.panel-heading').find('a').click();
      //console.log(docCat + ' clicked');
      }, 4000
    );
  }

/*   jQuery('a[data-toggle=collapse]').on('touchstart', function() {
    jQuery(this).click();
  }); */
});</script>
</body>
</html>