

<!DOCTYPE html>

<html class="no-js" lang="en-US">

<head>
  
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.kennesaw-ga.gov/xmlrpc.php">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Scarecrows on Main - City of Kennesaw</title>
	<link rel="canonical" href="https://www.kennesaw-ga.gov/scarecrows-on-main-2/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Scarecrows on Main - City of Kennesaw" />
	<meta property="og:description" content="City of Kennesaw Now Accepting Applications for Third Annual Scarecrows on Main&nbsp; Kennesaw, GA (August 9, 2022) — &nbsp;The City of Kennesaw invites area residents, families, neighborhoods, non-profit, civic and faith-based organizations, local businesses, schools, ... Read More" />
	<meta property="og:url" content="https://www.kennesaw-ga.gov/scarecrows-on-main-2/" />
	<meta property="og:site_name" content="City of Kennesaw" />
	<meta property="article:published_time" content="2022-08-09T18:20:21+00:00" />
	<meta property="og:image" content="https://www.kennesaw-ga.gov/wp-content/uploads/2020/09/Scarecrows-Graphic-for-Web.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="895" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Becca Graham" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Becca Graham" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.kennesaw-ga.gov/#website","url":"https://www.kennesaw-ga.gov/","name":"City of Kennesaw","description":"Kennesaw, Georgia","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.kennesaw-ga.gov/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.kennesaw-ga.gov/scarecrows-on-main-2/#primaryimage","url":"https://www.kennesaw-ga.gov/wp-content/uploads/2020/09/Scarecrows-Graphic-for-Web.jpg","contentUrl":"https://www.kennesaw-ga.gov/wp-content/uploads/2020/09/Scarecrows-Graphic-for-Web.jpg","width":1600,"height":895},{"@type":"WebPage","@id":"https://www.kennesaw-ga.gov/scarecrows-on-main-2/#webpage","url":"https://www.kennesaw-ga.gov/scarecrows-on-main-2/","name":"Scarecrows on Main - City of Kennesaw","isPartOf":{"@id":"https://www.kennesaw-ga.gov/#website"},"primaryImageOfPage":{"@id":"https://www.kennesaw-ga.gov/scarecrows-on-main-2/#primaryimage"},"datePublished":"2022-08-09T18:20:21+00:00","dateModified":"2022-08-09T18:20:21+00:00","author":{"@id":"https://www.kennesaw-ga.gov/#/schema/person/b99c19518c7cb274da3ea5d0a0d81ecf"},"breadcrumb":{"@id":"https://www.kennesaw-ga.gov/scarecrows-on-main-2/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.kennesaw-ga.gov/scarecrows-on-main-2/"]}]},{"@type":"BreadcrumbList","@id":"https://www.kennesaw-ga.gov/scarecrows-on-main-2/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.kennesaw-ga.gov/"},{"@type":"ListItem","position":2,"name":"Kennesaw News","item":"https://www.kennesaw-ga.gov/kennesaw-news/"},{"@type":"ListItem","position":3,"name":"Scarecrows on Main"}]},{"@type":"Person","@id":"https://www.kennesaw-ga.gov/#/schema/person/b99c19518c7cb274da3ea5d0a0d81ecf","name":"Becca Graham","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.kennesaw-ga.gov/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/4ca93ae66892357fd1d2ef41b2cc2fd3?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/4ca93ae66892357fd1d2ef41b2cc2fd3?s=96&d=mm&r=g","caption":"Becca Graham"},"sameAs":["https://www.kennesaw-ga.gov"],"url":"https://www.kennesaw-ga.gov/author/rgraham/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="City of Kennesaw &raquo; Feed" href="https://www.kennesaw-ga.gov/feed/" />
<link rel="alternate" type="application/rss+xml" title="City of Kennesaw &raquo; Comments Feed" href="https://www.kennesaw-ga.gov/comments/feed/" />
<link rel="alternate" type="text/calendar" title="City of Kennesaw &raquo; iCal Feed" href="https://www.kennesaw-ga.gov/events/?ical=1" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.6.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-51559449-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<link rel='stylesheet' id='ai1ec_style-css'  href='//www.kennesaw-ga.gov/wp-content/plugins/all-in-one-event-calendar/cache/d7315428_ai1ec_parsed_css.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.14.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kennesaw-ga.gov/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='ctf_styles-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-bootstrap-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/download-manager/assets/bootstrap/css/bootstrap.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpdm-front-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/download-manager/assets/css/front.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='magic-liquidizer-table-style-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/magic-liquidizer-responsive-table/idcss/ml-responsive-table.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/social-media-widget/social_widget.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='srzmpcss-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/srizon-facebook-album-pro/resources/css/mag-popup.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='srzelastislidercss-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/srizon-facebook-album-pro/resources/css/elastislide.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='srzcustomcss-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/srizon-facebook-album-pro/resources/css/srizon.custom.min.css?ver=3.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-open-sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A%2C300%2C400%2C700&#038;ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='weblator-charts-plugin-styles-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/weblator-charts/public/assets/css/public.css?ver=1.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='https://www.kennesaw-ga.gov/wp-content/themes/x/framework/dist/css/site/stacks/renew.css?ver=9.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='x-child-css'  href='https://www.kennesaw-ga.gov/wp-content/themes/x-child/style.css?ver=9.1.4' type='text/css' media='all' />
<style id='posts-table-pro-head-inline-css' type='text/css'>
.posts-data-table { visibility: hidden; }
</style>
<link rel='stylesheet' id='ubermenu-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-clean-white-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/ubermenu/pro/assets/css/skins/cleanwhite.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/ubermenu/assets/fontawesome/css/all.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='cs-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.js?ver=8.6.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.kennesaw-ga.gov","hash_tracking":"false","ua":"UA-51559449-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/download-manager/assets/bootstrap/js/bootstrap.bundle.min.js?ver=6.0.1' id='wpdm-front-bootstrap-js'></script>
<script type='text/javascript' id='wpdm-frontjs-js-extra'>
/* <![CDATA[ */
var wpdm_url = {"home":"https:\/\/www.kennesaw-ga.gov\/","site":"https:\/\/www.kennesaw-ga.gov\/","ajax":"https:\/\/www.kennesaw-ga.gov\/wp-admin\/admin-ajax.php"};
var wpdm_js = {"spinner":"<i class=\"fas fa-sun fa-spin\"><\/i>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/download-manager/assets/js/front.js?ver=6.1.7' id='wpdm-frontjs-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/html5-responsive-faq/js/hrf-script.js?ver=6.0.1' id='html5-responsive-faq-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/magic-liquidizer-responsive-table/idjs/ml.responsive.table.min.js?ver=2.0.3' id='magic-liquidizer-table-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/revslider/public/assets/js/rbtools.min.js?ver=6.5.18' async id='tp-tools-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.5.25' async id='revmin-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/srizon-facebook-album-pro/resources/js/modernizr.js?ver=6.0.1' id='srzmodernizr-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/srizon-facebook-album-pro/resources/js/mag-popup.js?ver=6.0.1' id='srzmp-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/srizon-facebook-album-pro/resources/js/jquery.collagePlus.min.js?ver=6.0.1' id='srzcollage-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/srizon-facebook-album-pro/resources/js/jquery.elastislide.min.js?ver=6.0.1' id='srzelastislide-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/srizon-facebook-album-pro/resources/js/srizon.custom.min.js?ver=3.5.1' id='srzcustom-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/weblator-charts/public/assets/js/excanvas.js?ver=1.7.9' id='weblator-charts-canvas-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/weblator-charts/public/assets/js/chartjs_new.js?ver=1.7.9' id='weblator-charts-charts-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/weblator-charts/public/assets/js/legend.js?ver=1.7.9' id='weblator-charts-legend-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/weblator-charts/public/assets/js/events.min.js?ver=1.7.9' id='weblator-charts-mutate-events-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/weblator-charts/public/assets/js/mutate.min.js?ver=1.7.9' id='weblator-charts-mutate-js'></script>
<script type='text/javascript' id='weblator-charts-plugin-script-js-extra'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.kennesaw-ga.gov\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/weblator-charts/public/assets/js/public.js?ver=1.7.9' id='weblator-charts-plugin-script-js'></script>
<link rel="https://api.w.org/" href="https://www.kennesaw-ga.gov/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kennesaw-ga.gov/wp-json/wp/v2/posts/30808" /><link rel='shortlink' href='https://www.kennesaw-ga.gov/?p=30808' />
<link rel="alternate" type="application/json+oembed" href="https://www.kennesaw-ga.gov/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kennesaw-ga.gov%2Fscarecrows-on-main-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kennesaw-ga.gov/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kennesaw-ga.gov%2Fscarecrows-on-main-2%2F&#038;format=xml" />
<style id="ubermenu-custom-generated-css">
/** Font Awesome 4 Compatibility **/
.fa{font-style:normal;font-variant:normal;font-weight:normal;font-family:FontAwesome;}

/** UberMenu Custom Menu Styles (Customizer) **/
/* main */
 .ubermenu-main { margin-top:35px; }
 .ubermenu-main .ubermenu-item-level-0 > .ubermenu-target { font-size:17px; color:#135ca4; }
 .ubermenu.ubermenu-main .ubermenu-item-level-0:hover > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-active > .ubermenu-target { color:#138415; }
 .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-item > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-parent > .ubermenu-target, .ubermenu-main .ubermenu-item-level-0.ubermenu-current-menu-ancestor > .ubermenu-target { color:#135ca4; }
 .ubermenu-main .ubermenu-item.ubermenu-item-level-0 > .ubermenu-highlight { color:#138415; }
 .ubermenu.ubermenu-main .ubermenu-item-level-0 { margin:0px 8px; }
 .ubermenu-main .ubermenu-submenu.ubermenu-submenu-drop { background-color:#ffffff; color:#135ca4; }
 .ubermenu-main .ubermenu-submenu .ubermenu-highlight { color:#138415; }
 .ubermenu-main .ubermenu-submenu .ubermenu-item-header > .ubermenu-target, .ubermenu-main .ubermenu-tab > .ubermenu-target { font-size:17px; }
 .ubermenu-main .ubermenu-submenu .ubermenu-item-header > .ubermenu-target { color:#ffffff; background-color:#01395a; }
 .ubermenu-main .ubermenu-submenu .ubermenu-item-header > .ubermenu-target:hover { color:#ffffff; }
 .ubermenu-main .ubermenu-submenu .ubermenu-item-header.ubermenu-current-menu-item > .ubermenu-target { color:#ffffff; }
 .ubermenu-main .ubermenu-submenu .ubermenu-item-header.ubermenu-has-submenu-stack > .ubermenu-target { border-bottom:1px solid #e8e8e8; }
 .ubermenu-main .ubermenu-item-normal > .ubermenu-target { color:#135ca4; font-size:16px; }
 .ubermenu.ubermenu-main .ubermenu-item-normal > .ubermenu-target:hover, .ubermenu.ubermenu-main .ubermenu-item-normal.ubermenu-active > .ubermenu-target { color:#138415; }
 .ubermenu-main .ubermenu-item-normal.ubermenu-current-menu-item > .ubermenu-target { color:#135ca4; }
 .ubermenu-main, .ubermenu-main .ubermenu-target, .ubermenu-main .ubermenu-nav .ubermenu-item-level-0 .ubermenu-target, .ubermenu-main div, .ubermenu-main p, .ubermenu-main input { font-family:'Open Sans', sans-serif; }


/* Status: Loaded from Transient */

</style><script type="text/javascript">document.documentElement.className += " js";</script>
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.kennesaw-ga.gov"><link rel="alternate" href="https://www.kennesaw-ga.gov/wp-json/tribe/events/v1/" /><link rel="stylesheet" href="https://www.kennesaw-ga.gov/wp-content/plugins/weblator-charts/public/assets/css/notie.css"><meta name="generator" content="Powered by Slider Revolution 6.5.25 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<link rel="icon" href="https://www.kennesaw-ga.gov/wp-content/uploads/2021/07/cropped-favicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.kennesaw-ga.gov/wp-content/uploads/2021/07/cropped-favicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.kennesaw-ga.gov/wp-content/uploads/2021/07/cropped-favicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.kennesaw-ga.gov/wp-content/uploads/2021/07/cropped-favicon-270x270.png" />
<script>function setREVStartSize(e){
			//window.requestAnimationFrame(function() {
				window.RSIW = window.RSIW===undefined ? window.innerWidth : window.RSIW;
				window.RSIH = window.RSIH===undefined ? window.innerHeight : window.RSIH;
				try {
					var pw = document.getElementById(e.c).parentNode.offsetWidth,
						newh;
					pw = pw===0 || isNaN(pw) || (e.l=="fullwidth" || e.layout=="fullwidth") ? window.RSIW : pw;
					e.tabw = e.tabw===undefined ? 0 : parseInt(e.tabw);
					e.thumbw = e.thumbw===undefined ? 0 : parseInt(e.thumbw);
					e.tabh = e.tabh===undefined ? 0 : parseInt(e.tabh);
					e.thumbh = e.thumbh===undefined ? 0 : parseInt(e.thumbh);
					e.tabhide = e.tabhide===undefined ? 0 : parseInt(e.tabhide);
					e.thumbhide = e.thumbhide===undefined ? 0 : parseInt(e.thumbhide);
					e.mh = e.mh===undefined || e.mh=="" || e.mh==="auto" ? 0 : parseInt(e.mh,0);
					if(e.layout==="fullscreen" || e.l==="fullscreen")
						newh = Math.max(e.mh,window.RSIH);
					else{
						e.gw = Array.isArray(e.gw) ? e.gw : [e.gw];
						for (var i in e.rl) if (e.gw[i]===undefined || e.gw[i]===0) e.gw[i] = e.gw[i-1];
						e.gh = e.el===undefined || e.el==="" || (Array.isArray(e.el) && e.el.length==0)? e.gh : e.el;
						e.gh = Array.isArray(e.gh) ? e.gh : [e.gh];
						for (var i in e.rl) if (e.gh[i]===undefined || e.gh[i]===0) e.gh[i] = e.gh[i-1];
											
						var nl = new Array(e.rl.length),
							ix = 0,
							sl;
						e.tabw = e.tabhide>=pw ? 0 : e.tabw;
						e.thumbw = e.thumbhide>=pw ? 0 : e.thumbw;
						e.tabh = e.tabhide>=pw ? 0 : e.tabh;
						e.thumbh = e.thumbhide>=pw ? 0 : e.thumbh;
						for (var i in e.rl) nl[i] = e.rl[i]<window.RSIW ? 0 : e.rl[i];
						sl = nl[0];
						for (var i in nl) if (sl>nl[i] && nl[i]>0) { sl = nl[i]; ix=i;}
						var m = pw>(e.gw[ix]+e.tabw+e.thumbw) ? 1 : (pw-(e.tabw+e.thumbw)) / (e.gw[ix]);
						newh =  (e.gh[ix] * m) + (e.tabh + e.thumbh);
					}
					var el = document.getElementById(e.c);
					if (el!==null && el) el.style.height = newh+"px";
					el = document.getElementById(e.c+"_wrapper");
					if (el!==null && el) {
						el.style.height = newh+"px";
						el.style.display = "block";
					}
				} catch(e){
					console.log("Failure at Presize of Slider:" + e)
				}
			//});
		  };</script>
		<style type="text/css" id="wp-custom-css">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</style>
		<meta name="generator" content="WordPress Download Manager 6.1.7" />
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Montserrat:400,400i,700,700i%7CPhilosopher:700%7COpen+Sans:800&#038;subset=latin,latin-ext&#038;display=auto" type="text/css" media="all" data-x-google-fonts/>                <link href="https://fonts.googleapis.com/css2?family=Rubik" rel="stylesheet">
        <style>
            .w3eden .fetfont,
            .w3eden .btn,
            .w3eden .btn.wpdm-front h3.title,
            .w3eden .wpdm-social-lock-box .IN-widget a span:last-child,
            .w3eden .card-header,
            .w3eden .card-footer,
            .w3eden .badge,
            .w3eden .label,
            .w3eden .table,
            .w3eden .card-body,
            .w3eden .wpdm-frontend-tabs a,
            .w3eden .alert:before,
            .w3eden .discount-msg,
            .w3eden .panel.dashboard-panel h3,
            .w3eden #wpdm-dashboard-sidebar .list-group-item,
            .w3eden #package-description .wp-switch-editor,
            .w3eden .w3eden.author-dashbboard .nav.nav-tabs li a,
            .w3eden .wpdm_cart thead th,
            .w3eden #csp .list-group-item,
            .w3eden .modal-title {
                font-family: Rubik, -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            .w3eden .btn
            {
                font-weight: 800 !important;
            }
            .w3eden .btn {
                letter-spacing: 1px;
                text-transform: uppercase;
            }
            .w3eden #csp .list-group-item {
                text-transform: unset;
            }


        </style>
            <style>
        /* WPDM Link Template Styles */        </style>
                <style>

            :root {
                --color-primary: #01395a;
                --color-primary-rgb: 1, 57, 90;
                --color-primary-hover: #00617f;
                --color-primary-active: #138415;
                --color-secondary: #6c757d;
                --color-secondary-rgb: 108, 117, 125;
                --color-secondary-hover: #6c757d;
                --color-secondary-active: #6c757d;
                --color-success: #18ce0f;
                --color-success-rgb: 24, 206, 15;
                --color-success-hover: #18ce0f;
                --color-success-active: #18ce0f;
                --color-info: #2CA8FF;
                --color-info-rgb: 44, 168, 255;
                --color-info-hover: #2CA8FF;
                --color-info-active: #2CA8FF;
                --color-warning: #FFB236;
                --color-warning-rgb: 255, 178, 54;
                --color-warning-hover: #FFB236;
                --color-warning-active: #FFB236;
                --color-danger: #ff5062;
                --color-danger-rgb: 255, 80, 98;
                --color-danger-hover: #ff5062;
                --color-danger-active: #ff5062;
                --color-green: #30b570;
                --color-blue: #0073ff;
                --color-purple: #8557D3;
                --color-red: #ff5062;
                --color-muted: rgba(69, 89, 122, 0.6);
                --wpdm-font: "Rubik", -apple-system, BlinkMacSystemFont, "Segoe UI", Roboto, Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }

            .wpdm-download-link.btn.btn-success {
                border-radius: 4px;
            }


        </style>
                <script>
            function wpdm_rest_url(request) {
                return "https://www.kennesaw-ga.gov/wp-json/wpdm/" + request;
            }
        </script>
        </head>

<body class="post-template-default single single-post postid-30808 single-format-standard tribe-no-js x-renew x-child-theme-active x-full-width-layout-active x-sidebar-content-active x-post-meta-disabled x-navbar-static-active cornerstone-v6_1_4 x-v9_1_4">

  <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
  
  <div id="x-root" class="x-root">

    
    <div id="top" class="site">

    
  
  <header class="masthead masthead-inline" role="banner">
    

  <div class="x-topbar">
    <div class="x-topbar-inner x-container max width">
            <div class="x-social-global"><a href="https://www.facebook.com/CityofKennesaw/" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/cityofkennesaw" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;" aria-hidden="true"></i></a><a href="https://www.linkedin.com/company/city-of-kennesaw/" class="linkedin" title="LinkedIn" target="_blank"><i class="x-icon-linkedin-square" data-x-icon-b="&#xf08c;" aria-hidden="true"></i></a><a href="https://www.youtube.com/channel/UCgxVoXr7gaUGhGOE58AWFMA" class="youtube" title="YouTube" target="_blank"><i class="x-icon-youtube-square" data-x-icon-b="&#xf167;" aria-hidden="true"></i></a><a href="https://www.instagram.com/cityofkennesawga/" class="instagram" title="Instagram" target="_blank"><i class="x-icon-instagram" data-x-icon-b="&#xf16d;" aria-hidden="true"></i></a><a href="https://nextdoor.com/agency/city-of-kennesaw-1/?i=skhygjdxhqcdhrdlkjzk" class="behance" title="NextDoor" target="_blank"><img width="18" height="18" src="https://kennesaw-ga.gov/wp-content/themes/x-child/images/next-door-icon.png" aria-hidden="true" /></a></div>    </div>
  </div>

    

  <div class="x-navbar-wrap">
    <div class="x-navbar">
      <div class="x-navbar-inner">
        <div class="x-container max width">
          
<a href="https://www.kennesaw-ga.gov/" class="x-brand img">
  <img src="//www.kennesaw-ga.gov/wp-content/uploads/2019/04/CityScape-Logos-001.jpg" alt="City of Kennesaw"></a>
          
<!-- UberMenu [Configuration:main] [Theme Loc:primary] [Integration:api] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-clean-white ubermenu-loc-primary ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-full " tabindex="0" data-ubermenu-target="ubermenu-main-93-primary-2"><i class="fas fa-bars" ></i>Menu</a><nav id="ubermenu-main-93-primary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-93 ubermenu-loc-primary ubermenu-responsive ubermenu-responsive-default ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-shift ubermenu-trigger-hover_intent ubermenu-skin-clean-white  ubermenu-bar-align-right ubermenu-items-align-auto ubermenu-bound ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-93-primary" class="ubermenu-nav" data-title="Top Navigation"><li id="menu-item-1540" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1540 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/about-kennesaw/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">About</span></a></li><li id="menu-item-17605" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-advanced-sub ubermenu-item-17605 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">I Want To&#8230;</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><div  class="ubermenu-submenu ubermenu-submenu-id-17605 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-center"  ><ul class="ubermenu-row ubermenu-row-id-17605_auto_1 ubermenu-autoclear "><li id="menu-item-17728" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-17728 ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Resident</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-17728 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-1554" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1554 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/payment-center/"><span class="ubermenu-target-title ubermenu-target-text">Pay a Bill/Property Tax</span></a></li><li id="menu-item-17606" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17606 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/sanitation/"><span class="ubermenu-target-title ubermenu-target-text">View Trash Schedule</span></a></li><li id="menu-item-18181" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-18181 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://kennesaw-ga.zohorecruit.com/jobs/Careers"><span class="ubermenu-target-title ubermenu-target-text">View Careers</span></a></li><li id="menu-item-17719" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17719 ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/agendas-minutes/"><span class="ubermenu-target-title ubermenu-target-text">View Agendas &#038; Minutes</span></a></li><li id="menu-item-18502" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18502 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/vacation-check-request/"><span class="ubermenu-target-title ubermenu-target-text">Vacation House Check</span></a></li><li id="menu-item-21730" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-21730 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://kennesawga.justfoia.com/publicportal/home/newrequest"><span class="ubermenu-target-title ubermenu-target-text">Submit an Open Records Request</span></a></li></ul></li><li id="menu-item-17729" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-17729 ubermenu-item-header ubermenu-item-level-2 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Business</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-17729 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-17864" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17864 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/doing-business/"><span class="ubermenu-target-title ubermenu-target-text">Open a Business</span></a></li><li id="menu-item-17742" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17742 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/business-license/"><span class="ubermenu-target-title ubermenu-target-text">Get Business License</span></a></li><li id="menu-item-18272" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18272 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/buildingservices/"><span class="ubermenu-target-title ubermenu-target-text">View Building Services</span></a></li><li id="menu-item-17733" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17733 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/permits-applications/"><span class="ubermenu-target-title ubermenu-target-text">Download Permits &#038; Applications</span></a></li><li id="menu-item-17740" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17740 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/pending-zoning-applications/"><span class="ubermenu-target-title ubermenu-target-text">View Pending Zoning Applications</span></a></li><li id="menu-item-17748" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17748 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/bids-and-rfps/"><span class="ubermenu-target-title ubermenu-target-text">Review Bids, RFPs &#038; Sales</span></a></li></ul></li><li class="ubermenu-divider"><hr/></li></ul><ul class="ubermenu-row ubermenu-row-id-18215 ubermenu-autoclear "><li id="menu-item-17766" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17766 ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/document-center/"><span class="ubermenu-target-title ubermenu-target-text">View Documents</span></a></li><li id="menu-item-18137" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-18137 ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://kennesaw.portal.iworq.net/portalhome/kennesaw"><span class="ubermenu-target-title ubermenu-target-text">Report a Concern</span></a></li><li id="menu-item-17731" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17731 ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/frequently-asked-questions/"><span class="ubermenu-target-title ubermenu-target-text">Read FAQs</span></a></li></ul><ul class="ubermenu-row ubermenu-row-id-18563 ubermenu-autoclear "><li id="menu-item-18559" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18559 ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/city-notifications/"><span class="ubermenu-target-title ubermenu-target-text">View Road Conditions</span></a></li><li id="menu-item-18560" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18560 ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/splost/"><span class="ubermenu-target-title ubermenu-target-text">View SPLOST</span></a></li><li id="menu-item-18561" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18561 ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/maps-and-boundaries/"><span class="ubermenu-target-title ubermenu-target-text">View Maps</span></a></li></ul></div></li><li id="menu-item-17749" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-17749 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">City Services</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-17749 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-center ubermenu-autoclear"  ><li id="menu-item-17900" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-17900 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-2-3 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Departments</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-17900 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li class=" ubermenu-autocolumn menu-item-17900-col-0 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-17900-col-0"><ul  class="ubermenu-submenu ubermenu-submenu-id-17900-col-0 ubermenu-submenu-type-stack"  ><li id="menu-item-17787" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17787 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/parks-and-recreation/"><span class="ubermenu-target-title ubermenu-target-text">Parks &#038; Recreation</span></a></li><li id="menu-item-17604" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17604 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/police/"><span class="ubermenu-target-title ubermenu-target-text">Police Department</span></a></li><li id="menu-item-28870" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-28870 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/kennesaw-acworth-911/"><span class="ubermenu-target-title ubermenu-target-text">Kennesaw Acworth 911</span></a></li><li id="menu-item-1565" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1565 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/public-works/"><span class="ubermenu-target-title ubermenu-target-text">Public Works</span></a></li><li id="menu-item-17741" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17741 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/buildingservices/"><span class="ubermenu-target-title ubermenu-target-text">Building Services</span></a></li><li id="menu-item-1568" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1568 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/planning/"><span class="ubermenu-target-title ubermenu-target-text">Planning &#038; Zoning</span></a></li><li id="menu-item-1559" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1559 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/development/"><span class="ubermenu-target-title ubermenu-target-text">Economic Development</span></a></li><li id="menu-item-18562" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18562 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/maps-and-boundaries/"><span class="ubermenu-target-title ubermenu-target-text">GIS</span></a></li></ul></li><li class=" ubermenu-autocolumn menu-item-17900-col-1 ubermenu-item-level-2 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack ubermenu-item-type-column ubermenu-column-id-17900-col-1"><ul  class="ubermenu-submenu ubermenu-submenu-id-17900-col-1 ubermenu-submenu-type-stack"  ><li id="menu-item-2611" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-2611 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/city-manager/"><span class="ubermenu-target-title ubermenu-target-text">City Manager</span></a></li><li id="menu-item-18065" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18065 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/finance/"><span class="ubermenu-target-title ubermenu-target-text">Finance</span></a></li><li id="menu-item-18453" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18453 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/property-tax/"><span class="ubermenu-target-title ubermenu-target-text">Property Tax</span></a></li><li id="menu-item-18452" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18452 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/court/"><span class="ubermenu-target-title ubermenu-target-text">Municipal Court</span></a></li><li id="menu-item-17732" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17732 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/communication/"><span class="ubermenu-target-title ubermenu-target-text">Communication</span></a></li><li id="menu-item-17968" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17968 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/hr/"><span class="ubermenu-target-title ubermenu-target-text">Human Resources</span></a></li><li id="menu-item-18455" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18455 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-3 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/information-technology/"><span class="ubermenu-target-title ubermenu-target-text">Information Technology</span></a></li></ul></li></ul></li><li id="menu-item-1569" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-1569 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Government</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-1569 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-1570" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1570 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/mayor/"><span class="ubermenu-target-title ubermenu-target-text">Mayor</span></a></li><li id="menu-item-1572" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1572 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/city-council/"><span class="ubermenu-target-title ubermenu-target-text">City Council</span></a></li><li id="menu-item-22313" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22313 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/boards-and-commissions/"><span class="ubermenu-target-title ubermenu-target-text">Boards &#038; Commissions</span></a></li><li id="menu-item-1571" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-1571 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/city-clerk/"><span class="ubermenu-target-title ubermenu-target-text">City Clerk</span></a></li><li id="menu-item-18990" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-18990 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://library.municode.com/ga/kennesaw/codes/code_of_ordinances"><span class="ubermenu-target-title ubermenu-target-text">Code of Ordinances</span></a></li><li id="menu-item-17920" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17920 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/elections/"><span class="ubermenu-target-title ubermenu-target-text">Elections</span></a></li><li id="menu-item-19494" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-19494 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/city-cemetery/"><span class="ubermenu-target-title ubermenu-target-text">City Cemetery</span></a></li></ul></li></ul></li><li id="menu-item-5909" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-5909 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Things To Do</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-5909 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-center ubermenu-autoclear"  ><li id="menu-item-17763" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-17763 ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Parks</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-17763 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-17802" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17802 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/parks-and-recreation/"><span class="ubermenu-target-title ubermenu-target-text">Parks &#038; Recreation</span></a></li><li id="menu-item-17721" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17721 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/swift-cantrell-park/"><span class="ubermenu-target-title ubermenu-target-text">Swift-Cantrell Park</span></a></li><li id="menu-item-29143" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-29143 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/parks-and-recreation/recreationcenter/"><span class="ubermenu-target-title ubermenu-target-text">Recreation Center</span></a></li><li id="menu-item-1606" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-1606 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/kennesaw-skatepark/"><span class="ubermenu-target-title ubermenu-target-text">Kennesaw Skatepark</span></a></li><li id="menu-item-17750" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17750 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/parks-and-recreation/adams-park/"><span class="ubermenu-target-title ubermenu-target-text">Adams Park</span></a></li><li id="menu-item-17751" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17751 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/parks-and-recreation/depot-park/"><span class="ubermenu-target-title ubermenu-target-text">Depot Park</span></a></li><li id="menu-item-17754" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17754 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/parks-and-recreation/wellness-station/"><span class="ubermenu-target-title ubermenu-target-text">Wellness Station</span></a></li><li id="menu-item-17757" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17757 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/parks-and-recreation/splash-pad/"><span class="ubermenu-target-title ubermenu-target-text">Splash Pad</span></a></li><li id="menu-item-17756" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17756 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/parks-and-recreation/frank-boone-dog-park/"><span class="ubermenu-target-title ubermenu-target-text">Dog Park</span></a></li><li id="menu-item-17759" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17759 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/parks-and-recreation/trails/"><span class="ubermenu-target-title ubermenu-target-text">Trails</span></a></li></ul></li><li id="menu-item-17765" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-17765 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Art &#038; Culture</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-17765 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-17972" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17972 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/smith-gilbert/"><span class="ubermenu-target-title ubermenu-target-text">Smith-Gilbert Gardens</span></a></li><li id="menu-item-17973" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17973 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/museum/"><span class="ubermenu-target-title ubermenu-target-text">Southern Museum</span></a></li><li id="menu-item-17760" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17760 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/parks-and-recreation/ben-robertson-community-center/"><span class="ubermenu-target-title ubermenu-target-text">Community Center</span></a></li><li id="menu-item-21520" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-21520 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/historic-kennesaw-at-the-depot/"><span class="ubermenu-target-title ubermenu-target-text">Historic Kennesaw at the Depot</span></a></li><li id="menu-item-17752" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17752 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/farmers-market/"><span class="ubermenu-target-title ubermenu-target-text">Farmers Market</span></a></li></ul></li><li id="menu-item-19308" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-19308 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-3 ubermenu-has-submenu-stack" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#"><span class="ubermenu-target-title ubermenu-target-text">Local</span></a><ul  class="ubermenu-submenu ubermenu-submenu-id-19308 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-28577" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-28577 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://kennesawdowntown.com/"><span class="ubermenu-target-title ubermenu-target-text">Downtown Kennesaw</span></a></li><li id="menu-item-19309" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-19309 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://ksuowls.com/calendar.aspx"><span class="ubermenu-target-title ubermenu-target-text">Kennesaw State University Athletics</span></a></li><li id="menu-item-19310" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-19310 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.nps.gov/kemo/index.htm"><span class="ubermenu-target-title ubermenu-target-text">Kennesaw Mountain National Battlefield Park</span></a></li><li id="menu-item-19311" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-19311 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://travelcobb.org/"><span class="ubermenu-target-title ubermenu-target-text">Cobb Travel &#038; Tourism</span></a></li><li id="menu-item-19312" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-19312 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.atlutd.com/2"><span class="ubermenu-target-title ubermenu-target-text">ATL UTD 2</span></a></li><li id="menu-item-19313" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-19313 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-2 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.mlb.com/braves/"><span class="ubermenu-target-title ubermenu-target-text">Atlanta Braves</span></a></li></ul></li></ul></li><li id="menu-item-17747" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-17747 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">News &#038; Events</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-17747 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li id="menu-item-17779" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-current_page_parent ubermenu-item-17779 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/kennesaw-news/"><span class="ubermenu-target-title ubermenu-target-text">Kennesaw News</span></a></li><li id="menu-item-17780" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-17780 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" target="_blank" href="https://lp.constantcontactpages.com/su/KamVneT"><span class="ubermenu-target-title ubermenu-target-text">E-Newsletter Signup</span></a></li><li id="menu-item-23960" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-23960 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/events/category/events/"><span class="ubermenu-target-title ubermenu-target-text">Events Calendar</span></a></li><li id="menu-item-22046" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-22046 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.kennesaw-ga.gov/mobile-app/"><span class="ubermenu-target-title ubermenu-target-text">Mobile App</span></a></li></ul></li><li id="menu-item-17904" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-17904 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega ubermenu-submenu-rtl" ><a class="ubermenu-target ubermenu-highlight ubermenu-target-with-icon ubermenu-item-layout-default ubermenu-item-layout-icon_left ubermenu-noindicator ubermenu-item-notext" href="#" tabindex="0"><i class="ubermenu-icon fas fa-search" ></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-17904 ubermenu-submenu-type-auto ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-right_edge_item"  ><li id="menu-item-17909" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-17909 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-full" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-autoclear"><li id="search-2" class="widget widget_search ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header">
<form method="get" id="searchform" class="form-search" action="https://www.kennesaw-ga.gov/">
  <label for="s" class="visually-hidden">Search</label>
  <input type="text" id="s" name="s" class="search-query" placeholder="Search" />
</form>
</li></ul></li></ul></li></ul></nav>
<!-- End UberMenu -->
        </div>
      </div>
    </div>
  </div>

  </header>

    
  
    <header class="x-header-landmark">
      <div class="x-container max width">
        <div class="x-landmark-breadcrumbs-wrap">
          <div class="x-landmark">

                      
              <h1 class="h-landmark"><span>Kennesaw News</span></h1>

                      
          </div>

          
          
        </div>
      </div>
    </header>

  
  <div class="x-container max width offset">
    <div class="x-main right" role="main">

              
<article id="post-30808" class="post-30808 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">
  <div class="entry-wrap">
    
<header class="entry-header">
    <h1 class="entry-title">Scarecrows on Main</h1>
    </header>          <div class="entry-featured">
        <div class="entry-thumb"><img width="906" height="507" src="https://www.kennesaw-ga.gov/wp-content/uploads/2020/09/Scarecrows-Graphic-for-Web-906x507.jpg" class="attachment-entry size-entry wp-post-image" alt="" srcset="https://www.kennesaw-ga.gov/wp-content/uploads/2020/09/Scarecrows-Graphic-for-Web-906x506.jpg 906w, https://www.kennesaw-ga.gov/wp-content/uploads/2020/09/Scarecrows-Graphic-for-Web-300x168.jpg 300w, https://www.kennesaw-ga.gov/wp-content/uploads/2020/09/Scarecrows-Graphic-for-Web-1024x573.jpg 1024w, https://www.kennesaw-ga.gov/wp-content/uploads/2020/09/Scarecrows-Graphic-for-Web-768x430.jpg 768w, https://www.kennesaw-ga.gov/wp-content/uploads/2020/09/Scarecrows-Graphic-for-Web-1536x859.jpg 1536w, https://www.kennesaw-ga.gov/wp-content/uploads/2020/09/Scarecrows-Graphic-for-Web-100x56.jpg 100w, https://www.kennesaw-ga.gov/wp-content/uploads/2020/09/Scarecrows-Graphic-for-Web-1184x662.jpg 1184w, https://www.kennesaw-ga.gov/wp-content/uploads/2020/09/Scarecrows-Graphic-for-Web.jpg 1600w" sizes="(max-width: 906px) 100vw, 906px" /></div>      </div>
        


<div class="entry-content content">


  <h3>City of Kennesaw Now Accepting Applications for Third Annual Scarecrows on Main&nbsp;</h3>
<p>Kennesaw, GA (August 9, 2022) — &nbsp;The City of Kennesaw invites area residents, families, neighborhoods, non-profit, civic and faith-based organizations, local businesses, schools, local sports teams, athletic clubs, etc. to design and create a scarecrow to display on Main Street for the third annual “Scarecrows on Main” display.</p>
<p>A $25 application fee to the Kennesaw Downtown Development Authority is required with the entry of each scarecrow. All monies raised will go to promoting the downtown through beautification projects and events.</p>
<p>The application &amp; information packets can be found on the City’s website at <a href="http://www.kennesaw-ga.gov/scarecrowsonmain">http://www.kennesaw-ga.gov/scarecrowsonmain</a>. The deadline for applications is September 12, 2022.</p>
<p>The City of Kennesaw will upload images of each scarecrow to their Facebook page at <a href="https://urldefense.com/v3/__http:/www.facebook.com/CityofKennesaw__;!!MjY4iLpvVvL3_A!1CwxHzHdnvl-miBL939GDNgXZXc5LQmUzaKYjc34UtwO0atVuWx0aAk2g0lB-uKcDeG0XgudMVNfx1gY2NG568Y$">www.facebook.com/CityofKennesaw</a>, where the community will be invited to cast their vote for their favorite scarecrows. The top three scarecrows will be awarded a “People’s Choice” award, and the scarecrow with the most votes will receive bragging rights, as well as a $100 prize. Second place will receive a $50 prize, and third place will receive a $25 prize.</p>
  

</div>


  </div>
</article>        
      
    </div>

          

  <aside class="x-sidebar left" role="complementary">
          <div  class="tribe-compatibility-container" >
	<div
		 class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" 		data-js="tribe-events-view"
		data-view-rest-nonce="3ca50a88a5"
		data-view-rest-url="https://www.kennesaw-ga.gov/wp-json/tribe/views/v2/html"
		data-view-manage-url="1"
							data-view-breakpoint-pointer="930497af-4e5a-47f9-9a48-0d07672f1dfc"
			>
		<div class="tribe-events-widget-events-list">

			<script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Special Call Second Millage Rate Hearing","description":"","url":"https://www.kennesaw-ga.gov/kennesaw-event/special-call-second-millage-rate-hearing/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-08-15T10:30:00-04:00","endDate":"2022-08-15T11:30:00-04:00","location":{"@type":"Place","name":"City Hall, Council Chambers","description":"","url":"https://www.kennesaw-ga.gov/venue/city-hall-council-chambers/","address":{"@type":"PostalAddress","streetAddress":"2529 J.O. Stephenson Avenue","addressLocality":"Kennesaw","addressRegion":"GA","postalCode":"30144","addressCountry":"United States"},"telephone":"7704248274","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Mayor &#038; Council Meeting","description":"&lt;p&gt;View the agenda for the regularly scheduled Mayor &amp; Council Meeting. As we reopen City Hall to the public and move towards in-person public meetings, please review the plan below: \u2022 If you are not ... &lt;a href=&quot;https://www.kennesaw-ga.gov/kennesaw-event/mayor-council-meeting/2022-08-15/&quot; class=&quot;more-link&quot;&gt;Read More&lt;/a&gt;&lt;/p&gt;\\n","url":"https://www.kennesaw-ga.gov/kennesaw-event/mayor-council-meeting/2022-08-15/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-08-15T18:30:00-04:00","endDate":"2022-08-15T20:30:00-04:00","location":{"@type":"Place","name":"City Hall, Council Chambers","description":"","url":"https://www.kennesaw-ga.gov/venue/city-hall-council-chambers/","address":{"@type":"PostalAddress","streetAddress":"2529 J.O. Stephenson Avenue","addressLocality":"Kennesaw","addressRegion":"GA","postalCode":"30144","addressCountry":"United States"},"telephone":"7704248274","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Kennesaw Development Authority","description":"&lt;p&gt;https://www.kennesaw-ga.gov/download/kennesaw-development-authority-05-18-2022/&lt;/p&gt;\\n","image":"https://www.kennesaw-ga.gov/wp-content/uploads/2018/12/Slide1.jpg","url":"https://www.kennesaw-ga.gov/kennesaw-event/kennesaw-development-authority-2021-12-15/2022-08-17/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-08-17T18:00:00-04:00","endDate":"2022-08-17T20:00:00-04:00","location":{"@type":"Place","name":"City Hall, Council Chambers","description":"","url":"https://www.kennesaw-ga.gov/venue/city-hall-council-chambers/","address":{"@type":"PostalAddress","streetAddress":"2529 J.O. Stephenson Avenue","addressLocality":"Kennesaw","addressRegion":"GA","postalCode":"30144","addressCountry":"United States"},"telephone":"7704248274","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Plan Review Committee","description":"&lt;p&gt;https://www.kennesaw-ga.gov/download/plan-review-committee-8-11-22/&lt;/p&gt;\\n","url":"https://www.kennesaw-ga.gov/kennesaw-event/plan-review-committee/2022-08-18/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-08-18T00:00:00-04:00","endDate":"2022-08-18T23:59:59-04:00","location":{"@type":"Place","name":"City Hall, Council Chambers","description":"","url":"https://www.kennesaw-ga.gov/venue/city-hall-council-chambers/","address":{"@type":"PostalAddress","streetAddress":"2529 J.O. Stephenson Avenue","addressLocality":"Kennesaw","addressRegion":"GA","postalCode":"30144","addressCountry":"United States"},"telephone":"7704248274","sameAs":""},"performer":"Organization"},{"@context":"http://schema.org","@type":"Event","name":"Art &#038; Culture Commission","description":"&lt;p&gt;https://www.kennesaw-ga.gov/download/kacc-agenda-07-21-22/&lt;/p&gt;\\n","image":"https://www.kennesaw-ga.gov/wp-content/uploads/2019/01/Slide2.jpg","url":"https://www.kennesaw-ga.gov/kennesaw-event/art-culture-commission-2021-12-16/2022-08-18/","eventAttendanceMode":"https://schema.org/OfflineEventAttendanceMode","startDate":"2022-08-18T17:30:00-04:00","endDate":"2022-08-18T18:30:00-04:00","location":{"@type":"Place","name":"City Hall, Council Chambers","description":"","url":"https://www.kennesaw-ga.gov/venue/city-hall-council-chambers/","address":{"@type":"PostalAddress","streetAddress":"2529 J.O. Stephenson Avenue","addressLocality":"Kennesaw","addressRegion":"GA","postalCode":"30144","addressCountry":"United States"},"telephone":"7704248274","sameAs":""},"performer":"Organization"}]
</script>
			<script data-js="tribe-events-view-data" type="application/json">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</script>

							<header class="tribe-events-widget-events-list__header">
					<h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt">
						Upcoming Events					</h2>
				</header>
			
			
				<div class="tribe-events-widget-events-list__events">
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-08-15">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Aug		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			15		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-30388 tribe_events type-tribe_events status-publish hentry tribe_events_cat-meetings no-post-thumbnail" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-08-15">
		<span class="tribe-event-date-start">10:30 am</span> - <span class="tribe-event-time">11:30 am</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.kennesaw-ga.gov/kennesaw-event/special-call-second-millage-rate-hearing/"
		title="Special Call Second Millage Rate Hearing"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Special Call Second Millage Rate Hearing	</a>
</h3>
				</header>
				<span class="homeMeetingsMeta">
					<span class="venue">@ City Hall, Council Chambers</span><br/><span class="startdate">August 15 @ 10:30 am</span>				</span>

							</div>
		</article>

	</div>

            </div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-08-15">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Aug		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			15		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-23736 tribe_events type-tribe_events status-publish hentry tribe_events_cat-meetings tribe-recurring-event tribe-recurring-event-child no-post-thumbnail" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-08-15">
		<span class="tribe-event-date-start">6:30 pm</span> - <span class="tribe-event-time">8:30 pm</span>	</time>
	<a
	href="https://www.kennesaw-ga.gov/kennesaw-event/mayor-council-meeting/all/"
	class="tribe-events-widget-events-list__event-datetime-recurring-link"
>
	<em
		class="tribe-events-widget-events-list__event-datetime-recurring-icon"
		aria-label="Recurring"
		title="Recurring"
	>
		<svg  class="tribe-common-c-svgicon tribe-common-c-svgicon--recurring tribe-events-widget-events-list__event-datetime-recurring-icon-svg"   role="img" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg">
	<title>Recurring</title>
	<path fill-rule="evenodd" clip-rule="evenodd" d="M9 3.296c0 .039 0 .078-.012.104 0 .013-.012.04-.012.052a.54.54 0 01-.118.222L7.27 5.422a.479.479 0 01-.711 0 .61.61 0 010-.783l.734-.809H4.781c-1.53 0-2.785 1.37-2.785 3.066 0 .821.284 1.591.817 2.165a.61.61 0 010 .782.478.478 0 01-.71 0C1.39 9.061 1 8.017 1 6.91c0-2.296 1.695-4.161 3.78-4.161h2.525l-.735-.809a.61.61 0 010-.782.482.482 0 01.711 0L8.87 2.904c.059.066.094.144.118.222 0 .013.012.04.012.052v.118zM13 7.091c0 2.296-1.695 4.161-3.78 4.161H6.694l.735.809a.582.582 0 010 .783.479.479 0 01-.711 0l-1.577-1.761a.569.569 0 01-.118-.222c0-.013-.012-.04-.012-.052C5 10.769 5 10.743 5 10.704c0-.039 0-.078.012-.104 0-.013.012-.04.012-.052a.54.54 0 01.118-.222L6.73 8.578a.482.482 0 01.711 0 .582.582 0 010 .783l-.734.809H9.23c1.529 0 2.785-1.37 2.785-3.066 0-.821-.284-1.591-.818-2.165a.582.582 0 010-.782.482.482 0 01.712 0C12.609 4.927 13 5.97 13 7.09z" stroke-width=".25"/>
</svg>
	</em>
</a>
</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.kennesaw-ga.gov/kennesaw-event/mayor-council-meeting/2022-08-15/"
		title="Mayor &#038; Council Meeting"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Mayor &#038; Council Meeting	</a>
</h3>
				</header>
				<span class="homeMeetingsMeta">
					<span class="venue">@ City Hall, Council Chambers</span><br/><span class="startdate">August 15 @ 6:30 pm</span>				</span>

							</div>
		</article>

	</div>

            </div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-08-17">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Aug		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			17		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-23830 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tribe_events_cat-meetings tribe-recurring-event tribe-recurring-event-child" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-08-17">
		<span class="tribe-event-date-start">6:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>	</time>
	<a
	href="https://www.kennesaw-ga.gov/kennesaw-event/kennesaw-development-authority-2021-12-15/all/"
	class="tribe-events-widget-events-list__event-datetime-recurring-link"
>
	<em
		class="tribe-events-widget-events-list__event-datetime-recurring-icon"
		aria-label="Recurring"
		title="Recurring"
	>
		<svg  class="tribe-common-c-svgicon tribe-common-c-svgicon--recurring tribe-events-widget-events-list__event-datetime-recurring-icon-svg"   role="img" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg">
	<title>Recurring</title>
	<path fill-rule="evenodd" clip-rule="evenodd" d="M9 3.296c0 .039 0 .078-.012.104 0 .013-.012.04-.012.052a.54.54 0 01-.118.222L7.27 5.422a.479.479 0 01-.711 0 .61.61 0 010-.783l.734-.809H4.781c-1.53 0-2.785 1.37-2.785 3.066 0 .821.284 1.591.817 2.165a.61.61 0 010 .782.478.478 0 01-.71 0C1.39 9.061 1 8.017 1 6.91c0-2.296 1.695-4.161 3.78-4.161h2.525l-.735-.809a.61.61 0 010-.782.482.482 0 01.711 0L8.87 2.904c.059.066.094.144.118.222 0 .013.012.04.012.052v.118zM13 7.091c0 2.296-1.695 4.161-3.78 4.161H6.694l.735.809a.582.582 0 010 .783.479.479 0 01-.711 0l-1.577-1.761a.569.569 0 01-.118-.222c0-.013-.012-.04-.012-.052C5 10.769 5 10.743 5 10.704c0-.039 0-.078.012-.104 0-.013.012-.04.012-.052a.54.54 0 01.118-.222L6.73 8.578a.482.482 0 01.711 0 .582.582 0 010 .783l-.734.809H9.23c1.529 0 2.785-1.37 2.785-3.066 0-.821-.284-1.591-.818-2.165a.582.582 0 010-.782.482.482 0 01.712 0C12.609 4.927 13 5.97 13 7.09z" stroke-width=".25"/>
</svg>
	</em>
</a>
</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.kennesaw-ga.gov/kennesaw-event/kennesaw-development-authority-2021-12-15/2022-08-17/"
		title="Kennesaw Development Authority"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Kennesaw Development Authority	</a>
</h3>
				</header>
				<span class="homeMeetingsMeta">
					<span class="venue">@ City Hall, Council Chambers</span><br/><span class="startdate">August 17 @ 6:00 pm</span>				</span>

							</div>
		</article>

	</div>

            <img width="300" height="169" src="https://www.kennesaw-ga.gov/wp-content/uploads/2018/12/Slide1-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Kennesaw Development Authority Logo" loading="lazy" srcset="https://www.kennesaw-ga.gov/wp-content/uploads/2018/12/Slide1-300x169.jpg 300w, https://www.kennesaw-ga.gov/wp-content/uploads/2018/12/Slide1-768x432.jpg 768w, https://www.kennesaw-ga.gov/wp-content/uploads/2018/12/Slide1-1024x576.jpg 1024w, https://www.kennesaw-ga.gov/wp-content/uploads/2018/12/Slide1-100x56.jpg 100w, https://www.kennesaw-ga.gov/wp-content/uploads/2018/12/Slide1-906x506.jpg 906w, https://www.kennesaw-ga.gov/wp-content/uploads/2018/12/Slide1-1184x662.jpg 1184w, https://www.kennesaw-ga.gov/wp-content/uploads/2018/12/Slide1.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-08-18">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Aug		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			18		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-25329 tribe_events type-tribe_events status-publish hentry tribe_events_cat-meetings tribe-recurring-event tribe-recurring-event-child no-post-thumbnail" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-08-18">
		All day	</time>
	<a
	href="https://www.kennesaw-ga.gov/kennesaw-event/plan-review-committee/all/"
	class="tribe-events-widget-events-list__event-datetime-recurring-link"
>
	<em
		class="tribe-events-widget-events-list__event-datetime-recurring-icon"
		aria-label="Recurring"
		title="Recurring"
	>
		<svg  class="tribe-common-c-svgicon tribe-common-c-svgicon--recurring tribe-events-widget-events-list__event-datetime-recurring-icon-svg"   role="img" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg">
	<title>Recurring</title>
	<path fill-rule="evenodd" clip-rule="evenodd" d="M9 3.296c0 .039 0 .078-.012.104 0 .013-.012.04-.012.052a.54.54 0 01-.118.222L7.27 5.422a.479.479 0 01-.711 0 .61.61 0 010-.783l.734-.809H4.781c-1.53 0-2.785 1.37-2.785 3.066 0 .821.284 1.591.817 2.165a.61.61 0 010 .782.478.478 0 01-.71 0C1.39 9.061 1 8.017 1 6.91c0-2.296 1.695-4.161 3.78-4.161h2.525l-.735-.809a.61.61 0 010-.782.482.482 0 01.711 0L8.87 2.904c.059.066.094.144.118.222 0 .013.012.04.012.052v.118zM13 7.091c0 2.296-1.695 4.161-3.78 4.161H6.694l.735.809a.582.582 0 010 .783.479.479 0 01-.711 0l-1.577-1.761a.569.569 0 01-.118-.222c0-.013-.012-.04-.012-.052C5 10.769 5 10.743 5 10.704c0-.039 0-.078.012-.104 0-.013.012-.04.012-.052a.54.54 0 01.118-.222L6.73 8.578a.482.482 0 01.711 0 .582.582 0 010 .783l-.734.809H9.23c1.529 0 2.785-1.37 2.785-3.066 0-.821-.284-1.591-.818-2.165a.582.582 0 010-.782.482.482 0 01.712 0C12.609 4.927 13 5.97 13 7.09z" stroke-width=".25"/>
</svg>
	</em>
</a>
</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.kennesaw-ga.gov/kennesaw-event/plan-review-committee/2022-08-18/"
		title="Plan Review Committee"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Plan Review Committee	</a>
</h3>
				</header>
				<span class="homeMeetingsMeta">
					<span class="venue">@ City Hall, Council Chambers</span><br/><span class="startdate">August 18</span>				</span>

							</div>
		</article>

	</div>

            </div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-08-18">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Aug		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			18		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-25713 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tribe_events_cat-meetings tribe-recurring-event tribe-recurring-event-child" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-08-18">
		<span class="tribe-event-date-start">5:30 pm</span> - <span class="tribe-event-time">6:30 pm</span>	</time>
	<a
	href="https://www.kennesaw-ga.gov/kennesaw-event/art-culture-commission-2021-12-16/all/"
	class="tribe-events-widget-events-list__event-datetime-recurring-link"
>
	<em
		class="tribe-events-widget-events-list__event-datetime-recurring-icon"
		aria-label="Recurring"
		title="Recurring"
	>
		<svg  class="tribe-common-c-svgicon tribe-common-c-svgicon--recurring tribe-events-widget-events-list__event-datetime-recurring-icon-svg"   role="img" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg">
	<title>Recurring</title>
	<path fill-rule="evenodd" clip-rule="evenodd" d="M9 3.296c0 .039 0 .078-.012.104 0 .013-.012.04-.012.052a.54.54 0 01-.118.222L7.27 5.422a.479.479 0 01-.711 0 .61.61 0 010-.783l.734-.809H4.781c-1.53 0-2.785 1.37-2.785 3.066 0 .821.284 1.591.817 2.165a.61.61 0 010 .782.478.478 0 01-.71 0C1.39 9.061 1 8.017 1 6.91c0-2.296 1.695-4.161 3.78-4.161h2.525l-.735-.809a.61.61 0 010-.782.482.482 0 01.711 0L8.87 2.904c.059.066.094.144.118.222 0 .013.012.04.012.052v.118zM13 7.091c0 2.296-1.695 4.161-3.78 4.161H6.694l.735.809a.582.582 0 010 .783.479.479 0 01-.711 0l-1.577-1.761a.569.569 0 01-.118-.222c0-.013-.012-.04-.012-.052C5 10.769 5 10.743 5 10.704c0-.039 0-.078.012-.104 0-.013.012-.04.012-.052a.54.54 0 01.118-.222L6.73 8.578a.482.482 0 01.711 0 .582.582 0 010 .783l-.734.809H9.23c1.529 0 2.785-1.37 2.785-3.066 0-.821-.284-1.591-.818-2.165a.582.582 0 010-.782.482.482 0 01.712 0C12.609 4.927 13 5.97 13 7.09z" stroke-width=".25"/>
</svg>
	</em>
</a>
</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://www.kennesaw-ga.gov/kennesaw-event/art-culture-commission-2021-12-16/2022-08-18/"
		title="Art &#038; Culture Commission"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Art &#038; Culture Commission	</a>
</h3>
				</header>
				<span class="homeMeetingsMeta">
					<span class="venue">@ City Hall, Council Chambers</span><br/><span class="startdate">August 18 @ 5:30 pm</span>				</span>

							</div>
		</article>

	</div>

            <img width="300" height="169" src="https://www.kennesaw-ga.gov/wp-content/uploads/2019/01/Slide2-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="Kennesaw Art and Culture Commission Logo" loading="lazy" srcset="https://www.kennesaw-ga.gov/wp-content/uploads/2019/01/Slide2-300x169.jpg 300w, https://www.kennesaw-ga.gov/wp-content/uploads/2019/01/Slide2-768x432.jpg 768w, https://www.kennesaw-ga.gov/wp-content/uploads/2019/01/Slide2-1024x576.jpg 1024w, https://www.kennesaw-ga.gov/wp-content/uploads/2019/01/Slide2-100x56.jpg 100w, https://www.kennesaw-ga.gov/wp-content/uploads/2019/01/Slide2-906x506.jpg 906w, https://www.kennesaw-ga.gov/wp-content/uploads/2019/01/Slide2-1184x662.jpg 1184w, https://www.kennesaw-ga.gov/wp-content/uploads/2019/01/Slide2.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /></div>
									</div>

				<div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
	<a
		href="https://www.kennesaw-ga.gov/events/"
		class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin"
		title="View more events."
	>
		View Calendar	</a>
</div>

					</div>
	</div>
</div>
<script class="tribe-events-breakpoints">
	( function () {
		var completed = false;

		function initBreakpoints() {
			if ( completed ) {
				// This was fired already and completed no need to attach to the event listener.
				document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
				return;
			}

			if ( 'undefined' === typeof window.tribe ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
				return;
			}

			if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
				return;
			}

			var container = document.querySelectorAll( '[data-view-breakpoint-pointer="930497af-4e5a-47f9-9a48-0d07672f1dfc"]' );
			if ( ! container ) {
				return;
			}

			window.tribe.events.views.breakpoints.setup( container );
			completed = true;
			// This was fired already and completed no need to attach to the event listener.
			document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
		}

		// Try to init the breakpoints right away.
		initBreakpoints();
		document.addEventListener( 'DOMContentLoaded', initBreakpoints );
	})();
</script>
      </aside>

    
  </div>



  

  <footer class="x-colophon top">
    <div class="x-container max width">

      <div class="x-column x-md x-1-3"><div id="nav_menu-17" class="widget widget_nav_menu"><div class="menu-footer-menu-one-container"><ul id="menu-footer-menu-one" class="menu"><li id="menu-item-18486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18486"><a href="https://www.kennesaw-ga.gov/city-notifications/">City Notifications</a></li>
<li id="menu-item-18145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18145"><a href="https://www.kennesaw-ga.gov/police/">Kennesaw Police Department</a></li>
<li id="menu-item-18146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18146"><a href="https://www.kennesaw-ga.gov/payment-center/">Online Payment Portal</a></li>
<li id="menu-item-18147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18147"><a href="https://www.kennesaw-ga.gov/public-works/">Public Works</a></li>
<li id="menu-item-18148" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18148"><a href="https://www.kennesaw-ga.gov/property-tax/">Property Tax</a></li>
<li id="menu-item-18182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18182"><a target="_blank" rel="noopener" href="https://kennesaw-ga.zohorecruit.com/jobs/Careers">Careers</a></li>
</ul></div></div></div><div class="x-column x-md x-1-3"><div id="nav_menu-19" class="widget widget_nav_menu"><div class="menu-footer-menu-two-container"><ul id="menu-footer-menu-two" class="menu"><li id="menu-item-18149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18149"><a href="https://www.kennesaw-ga.gov/parks-and-recreation/">Parks &#038; Recreation</a></li>
<li id="menu-item-18150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18150"><a href="https://www.kennesaw-ga.gov/things-to-do/">Things to Do</a></li>
<li id="menu-item-18151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18151"><a href="https://www.kennesaw-ga.gov/events-calendar/">Events Calendar</a></li>
<li id="menu-item-18152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18152"><a href="https://www.kennesaw-ga.gov/agendas-minutes/">Agendas &#038; Minutes</a></li>
<li id="menu-item-18487" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18487"><a href="https://www.kennesaw-ga.gov/splost/">SPLOST</a></li>
<li id="menu-item-22870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22870"><a href="https://www.kennesaw-ga.gov/annual-report-2020/">2020 Annual Report</a></li>
</ul></div></div></div><div class="x-column x-md x-1-3 last"><div id="text-100" class="widget widget_text"><h4 class="h-widget">Contact Us</h4>			<div class="textwidget"><p>2529 J O Stephenson Ave<br />
Kennesaw, GA 30144<br />
<strong>Phone:</strong> <a href="tel:17704248274">770-424-8274</a></p>
</div>
		</div></div>
    </div>
  </footer>


  
    <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container max width">

                  <div class="x-social-global"><a href="https://www.facebook.com/CityofKennesaw/" class="facebook" title="Facebook" target="_blank"><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;" aria-hidden="true"></i></a><a href="https://twitter.com/cityofkennesaw" class="twitter" title="Twitter" target="_blank"><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;" aria-hidden="true"></i></a><a href="https://www.linkedin.com/company/city-of-kennesaw/" class="linkedin" title="LinkedIn" target="_blank"><i class="x-icon-linkedin-square" data-x-icon-b="&#xf08c;" aria-hidden="true"></i></a><a href="https://www.youtube.com/channel/UCgxVoXr7gaUGhGOE58AWFMA" class="youtube" title="YouTube" target="_blank"><i class="x-icon-youtube-square" data-x-icon-b="&#xf167;" aria-hidden="true"></i></a><a href="https://www.instagram.com/cityofkennesawga/" class="instagram" title="Instagram" target="_blank"><i class="x-icon-instagram" data-x-icon-b="&#xf16d;" aria-hidden="true"></i></a><a href="https://nextdoor.com/agency/city-of-kennesaw-1/?i=skhygjdxhqcdhrdlkjzk" class="behance" title="NextDoor" target="_blank"><img width="18" height="18" src="https://kennesaw-ga.gov/wp-content/themes/x-child/images/next-door-icon.png" aria-hidden="true" /></a></div>        
        
                  <div class="x-colophon-content">
            © 2021 Kennesaw, GA | Website by <a href="https://andisites.com/" target="_blank">AndiSites Inc. </a>          </div>
        
      </div>
    </footer>

  

    
    </div> <!-- END .x-site -->

    
  </div> <!-- END .x-root -->


		<script>
			window.RS_MODULES = window.RS_MODULES || {};
			window.RS_MODULES.modules = window.RS_MODULES.modules || {};
			window.RS_MODULES.waiting = window.RS_MODULES.waiting || [];
			window.RS_MODULES.defered = false;
			window.RS_MODULES.moduleWaiting = window.RS_MODULES.moduleWaiting || {};
			window.RS_MODULES.type = 'compiled';
		</script>
		            <script>
                jQuery(function($){

                    
                                    });
            </script>
            <div id="fb-root"></div>
                    <style>

            .wpdm-popover {
                transition: all ease-in-out 400ms;
                position: relative;display: inline-block;
            }

            .wpdm-popover .wpdm-hover-card {
                position: absolute;
                left: 0;
                bottom: 50px;
                width: 100%;
                transition: all ease-in-out 400ms;
                margin-bottom: 28px;
                opacity: 0;
                z-index: -999999;
            }

            .wpdm-popover:hover .wpdm-hover-card {
                transition: all ease-in-out 400ms;
                opacity: 1;
                z-index: 999999;
                bottom: 0px;
            }

            .wpdm-popover .wpdm-hover-card.hover-preview img {
                width: 104px;
                border-radius: 3px;
            }

            .wpdm-popover .card .card-footer{
                background: rgba(0,0,0,0.02);
            }

            .packinfo {
                margin-top: 10px;
                font-weight: 400;
                font-size: 14px;
            }
        </style>
        <script>
            jQuery(function ($) {
                $('a[data-show-on-hover]').on('hover', function () {
                    $($(this).data('show-on-hover')).fadeIn();
                });
            });
        </script>
        <style type="text/css">
            h2.frq-main-title{
               font-size: 16px;
            }
            .hrf-entry{
               border:none !important;
               margin-bottom: 4px !important;
               padding-bottom: 0px !important;
            }
            .hrf-content{
               display:none;
               color: #393939;
               background: ffffff;
               font-size: 16px;
               padding: 10px;
               padding-left: 50px;
               word-break: normal;
            }
            h3.hrf-title{
               font-size: 16px ;
               color: #135ca4;
               background: #ffffff;
               padding: 10px ;
               padding-left: 50px;
               margin: 0;
               -webkit-touch-callout: none;
               -webkit-user-select: none;
               -khtml-user-select: none;
               -moz-user-select: none;
               -ms-user-select: none;
               user-select: none;
               outline-style:none;
            }
            .hrf-title.close-faq{
               cursor: pointer;
            }
            .hrf-title.close-faq span{
               width: 30px;
               height: 30px;
               display: inline-block;
               position: relative;
               left: 0;
               top: 8px;
               margin-right: 12px;
               margin-left: -42px;
               background: #138415 url(https://www.kennesaw-ga.gov/wp-content/plugins/html5-responsive-faq/images/open.png) no-repeat center center;
            }
            }.hrf-title.open-faq{
            
            }
            .hrf-title.open-faq span{
               width: 30px;
               height: 30px;
               display: inline-block;
               position: relative;
               left: 0;
               top: 8px;
               margin-right: 12px;
               margin-left: -42px;
               background: #138415 url(https://www.kennesaw-ga.gov/wp-content/plugins/html5-responsive-faq/images/close.png) no-repeat center center;
            }
            .hrf-entry p{
            
            }
            .hrf-entry ul{
            
            }
            .hrf-entry ul li{
            
            }</style>
<script type='text/javascript'>
	//<![CDATA[
    jQuery(document).ready(function($) { 
    	$('html').MagicLiquidizerTable({ whichelement: 'table', breakpoint: '780', headerSelector: 'thead td, thead th, tr th', bodyRowSelector: 'tbody tr, tr', table: '1' })
    })
	//]]>
</script> 	
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.kennesaw-ga.gov/wp-admin/admin-ajax.php";
</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tec-variables-skeleton-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css?ver=4.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=5.16.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tec-variables-full-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-full.min.css?ver=4.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-full-style-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css?ver=4.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-full-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css?ver=5.16.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.5.25' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-skeleton-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-skeleton.min.css?ver=5.14.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-full-css'  href='https://www.kennesaw-ga.gov/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-full.min.css?ver=5.14.2.1' type='text/css' media='all' />
<script type='text/javascript' id='cornerstone-site-body-js-extra'>
/* <![CDATA[ */
var csJsData = {"linkSelector":"a[href*=\"#\"]"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/cornerstone/assets/js/site/cs.6f62d0f.js' id='cornerstone-site-body-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-includes/js/jquery/jquery.form.min.js?ver=4.3.0' id='jquery-form-js'></script>
<script type='text/javascript' id='x-site-js-extra'>
/* <![CDATA[ */
var xJsData = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/themes/x/framework/dist/js/site/x.js?ver=9.1.4' id='x-site-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' id='ubermenu-js-extra'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"959","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.7.8","configurations":["main"],"ajax_url":"https:\/\/www.kennesaw-ga.gov\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.kennesaw-ga.gov\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","use_core_svgs":"off","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","esc_close_mobile":"on","theme_locations":{"primary":"Primary Menu","footer":"Footer Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.7.8' id='ubermenu-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.15.1' id='tribe-common-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=4.15.1' id='tribe-query-string-js'></script>
<script src='https://www.kennesaw-ga.gov/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script src='https://www.kennesaw-ga.gov/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script defer type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=5.16.1.1' id='tribe-events-views-v2-manager-js'></script>
<script type='text/javascript' src='https://www.kennesaw-ga.gov/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=5.16.1.1' id='tribe-events-views-v2-breakpoints-js'></script>
<script id="cornerstone-custom-js" type="text/javascript">jQuery('.well').hide();
jQuery(window).load(function() {
  jQuery('.wpdm-filelist').find('a').each(function() {
    jQuery(this).attr('target', '_blank');
  });

  var ai1eceventtitleheight = 0;
  jQuery('.home .ai1ec-event-title').each(function() {
    var ai1eceventtitlecurrentheight = jQuery(this).height();
    //console.log(ai1eceventtitleheight + ' vs ' + ai1eceventtitlecurrentheight);
    if (ai1eceventtitlecurrentheight > ai1eceventtitleheight) {
      ai1eceventtitleheight = ai1eceventtitlecurrentheight;
    }
  });

  jQuery('.home .ai1ec-event-title').each(function() {
    jQuery(this).css('height', ai1eceventtitleheight + 'px');
  });

  var sPageURL = window.location.search.substring(1); console.log(sPageURL);
  sURLVariables = sPageURL.split('&'); console.log(sParameterName);
  i = 0;
  params = false;

  for (i = 0; i < sURLVariables.length; i++) {
    var sParameterName = sURLVariables[i].split('=');

    if(sParameterName[1] != null && sParameterName[1] != '' && params == false) {
      params = true
    }

    if(params == true) {
      jQuery('.accordion-groups').hide();
    } else {
      jQuery('#wpdm_packages_1').hide();
    }
  }

  jQuery('label[for=order_by], label[for=publish_date], label[for=view_count], .slider.slider-horizontal').parents('.row').hide();
  jQuery('.well').show();

  jQuery('.x-icon-facebook-square').append('<span class="screenreader">Facebook</span>');
  jQuery('.x-icon-twitter-square').append('<span class="screenreader">Twitter</span>');
  jQuery('.x-icon-linkedin-square').append('<span class="screenreader">LinkedIn</span>');
  jQuery('.x-icon-youtube-square').append('<span class="screenreader">YouTube</span>');
  jQuery('.x-icon-instagram').append('<span class="screenreader">Instagram</span>');
  jQuery('.x-icon-angle-down').append('<span class="screenreader">Scroll Down</span>');
  jQuery('.ubermenu-icon.fa-search').append('<span class="screenreader">Search</span>');
  jQuery('.um-modal-close .um-faicon-times').append('<span class="screenreader">Close</span>');
  jQuery('.ai1ec-fa-chevron-left').append('<span class="screenreader">Previous</span>');
  jQuery('.ai1ec-fa-chevron-right').append('<span class="screenreader">Next</span>');

  var docCat = window.location.hash;
  console.log(docCat);
  if(docCat != '' && docCat != null) {
    //jQuery('#z114-1').parent().find('.panel-heading').find('a').click();
    //console.log('z114-1 clicked');
    setTimeout(
      function() 
      {
        jQuery(docCat).parent().find('.panel-heading').find('a').click();
      //console.log(docCat + ' clicked');
      }, 4000
    );
  }

/*   jQuery('a[data-toggle=collapse]').on('touchstart', function() {
    jQuery(this).click();
  }); */

  // /* <![CDATA[ */
  // ( function( jQuery ) {
  //    jQuery( 'accordion-groups .panel-heading > a' ).click( function(e) {
  //       e.preventDefault();
  //    } );
  // } )( jQuery );
  // /* ]]> */
});</script>
</body>
</html>